Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

pathfinderz1

Kawasaki Bayou 300 Need Help

Recommended Posts

just got this boyou 300 don't know the year and need to find were the numbers are plus the spark is real weak and one other thing can't see any oil in the crank case fill hole and was wondering how to tell when its full. I did download the manual for this but not much info for what I need.

So help

Mike aka the pirate:aargh:

Share this post


Link to post
Share on other sites


Is the site glass broken? Here is a thread on an older 300 bayou and the oil capacity:

http://www.quadcrazy.com/atvforum/kawasaki-atv-forum/10766-1986-kawasaki-bayou-300-oil-capacity.html

Did you change the plug?

The vin should be on the crankcase or frame somewhere.

* Edited title to Kawasaki Bayou 300 Need Help

  • Like 1

Share this post


Link to post
Share on other sites

I have new plug in it but still weak spark.I have had snowmobiles but the motor on was easy to get to. I know some about power packs. I did down load the manual that was on here but does not give much on trouble shoting.

So if someone on here can give me some ideas on were to start and what to look for maybe I can get some good spark

Thank

Mike aka the pirate

Share this post


Link to post
Share on other sites

I realy do need some help on a weak spark on this 300 so if anybody had some ideas that can help me please give me some help

Mike aka the pirate:mad:

Share this post


Link to post
Share on other sites


it's a pretty easy fix. 2 hours tops ... it took about an hour on my big bear ... a record for me :laugh:

and no pieces left over and minimal cursing ...

  • Like 1

Share this post


Link to post
Share on other sites

Aw but if you niticed I sign my name the pirate That means I have one leg to work with. Plus to top it off I'm 72 years old. I have had snowmobiles old ones for 20 years and my main hobby is old outboard motors. Some of the newer outboard motor have had the power packs on them

Noiw these Quad runners are something new to me. So if I seen a little slow its just that these are new to me.

And I will take any help I can get

Thanks

Mike aka the pirate:biggrin:

Share this post


Link to post
Share on other sites

OK my grandson fround these number on the left side down low

JKALF8C19YB57F8614. Now can someone firgure out the year and modal this is.

Mike aka the pirate:biggrin:

Share this post


Link to post
Share on other sites


it said there might be a number off, but this is what it said it was ....

if you can shine a trouble light there and look with a magnifying glass, you'll probably get it spot on.

but i think you have all the important numbers there for sure

k.JPG

kawvin.JPG

k.JPG.78faf37fb536e9214138778820b21db3.JPG

kawvin.JPG.1bffbfb4d21a5f6eca2dc4a6973a9d0a.JPG

Edited by oxidized_black

Share this post


Link to post
Share on other sites

I still have a weak spark on this dam thing. Once in a while it will try and start with hit or 2 but not enough to keep it running.

Mike aka the pirate:realmad:

Share this post


Link to post
Share on other sites

Have. A 87 300 buyou with no spark what causes it changed cdi ,rectofire. Checked the wiring no brakes in it or nothing need some help figureing this out

Share this post


Link to post
Share on other sites


I had same problem mine will run like a top shut it off go to start and nothing won't start so I put new coil and starts better but still not right everything I've read along the way points to stator if u figure it out give me a holler

 

Share this post


Link to post
Share on other sites
On 2/5/2013 at 5:19 PM, pathfinderz1 said:

just got this boyou 300 don't know the year and need to find were the numbers are plus the spark is real weak and one other thing can't see any oil in the crank case fill hole and was wondering how to tell when its full. I did download the manual for this but not much info for what I need.

So help

Mike aka the pirate:aargh:

there is a sight glass with 2 marks in the casing indicating high and low levels below the fill cap. for the weak spark i have found a weak battery when using the starter will produce  a weak spark. but using the pull rope produced a strong spark.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Freezeman
      I came across an odd temporary fix for a 1985 yamaha 80 ATV.  It has no spark, yet if I warm the CDI unit up a bit with a heat gun or hair dryer then it fires right up and runs fine until shut off then it returns to no spark until warmed up again. Partzilla shows $217 for a new CDI  
      It's sort of nuts how I found out the fix to warm it up. My old shop TV requires my heat gun warm up around the transformer area every day before it will turn on too.  
    • By gutthooked
      Ok guys, I see repair manuals and vin lookups on here, but no place that I can lookup a part number. Is there such a website?
    • By dirtybear00
      Hi guys I am new here. Not new to ATV s. I have a 2000 Yamaha big bear foot shift with no spark Looking for manual to down load any tips on where to find one or links be great thanks from Canada  
    • By Coyote251
      View File 2000 Yamaha Big Bear YFM400 Owners Manual
      This manual contains all information for owners of this vehicle including operational directions, safety and maintenance procedures
      Submitter Coyote251 Submitted 03/22/2018 Category Yamaha ATV  
    • By Jordan Ritzman
      What causes a rod bearing to overheat and seize 
  • Similar Tagged Content

    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
    • By Alan Callison
      OK ya'll.My son bought this thing and was told its a Kaw Bayou 300. Maybe. I cant find any numbers on it.The one tag I did find its so faded as to be unreadable. Its a long shot but maybe someone can help ID it. Thanks in advance.









    • By Jeff Wharton
      I have a 2000 Arctic Cat 300 4 wheeler. I have been having some carburetor issues. So i bought a new carb. Now I'm having these issues. The unit will start and idle fine, when i go to accelerate it wants to cut off. So i checked to make sure it was getting gas and the fuel filter will be full of gas and then once the carb opens the filter drains down and will not refill quick enough to run. So i checked to make sure gas was flowing to the filter and it is flowing fine through the line. I remove the filter and run the gas line directly to the carb and the engine idle fine and then it will run good as i ride it for about 10 minutes then it will start with the same issues again i cannot accelerate enough to move the 4 wheeler. Every time i accelerate the unit will cut off. What is wrong with this thing. My 400 Arctic Cat is doing the same thing except it will backfire, I'm lost i have tried everything i know to do, what am i missing here. Thanks for your help
    • By Maurais
      I’m looking for new replacement shocks (front & rear.) on my 1997 Kawasaki Bayou 300 2x4. New OEM shocks are upwards of $400. I haven’t pulled the rims off to check the eyelet to eyelet length but I’m hoping an expert on this site does know( I called Kawasaki direct yesterday and they were of know help.) Any technical help would be appreciated. TY fellow members. Vic
    • By scottj11
      Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...