Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rainforest

2004 CanAm Outlander 400 - Stalls Above 900'

Recommended Posts

Hi Folks,

This is my first post...

I have a 2004 Outlander Max XT that stalls out above 900 feet (yes, 900, not 9,000'). It progressively gets worst the higher you go.

I have consistently returned to the same location / elevation and it always "acts up" above 900' and gets worst up to 1,900'. I have cleaned the carb and replaced most all seals & jets with a rebuild kit.

When it happens, I am completely on my own. It will not start again without a 1/2 hour+ wait unless...

I can sometimes manage to temporarily get it running in short (15 second - 2 minute) bursts by:

1. Draining the carb

2. Waiting a few minutes

2. Spraying starter fluid into the carb

3. Starting it, then slamming it into gear

4. Going like heck (wide-open throttle)

5. If it starts, it will then give me a short burst until it succumbs/stalls again

6. Repeat until I drop below 800-900', then it runs fine

I was thinking of putting in after-market jets, but I would rarely go above 2,000' around here and possibly up to maybe 5,500' in other parts of the state (Alaska). So I am here at this forum looking for a few suggestions.

FYI - I live at sea-level or there-abouts and there are no dealers anywhere close.

Thanks for your time.

Share this post


Link to post
Share on other sites


Howdy, I joined this forum hopeing to find answers/solutions on the same machine with the same symptoms. Looks like we are in the same boat and looking for answers. The only thing I can think may be the issue (if these machines are equiped as such) would be a computerized altitude adjusting system that adjusts the air fuel mixture according to altitude. This si a friends machine and I'm not near it at this time but would appreciate anyone's inpute. Thanks

Share this post


Link to post
Share on other sites

I have a 2009 Can-Am 400 and it too is stalling at higher altitudes. I do believe it has something to do with the computer. After all, it works lovely at lower levels. So that eliminates any mechanical problems. From what I can find out its been programmed to operate at sea level or handy there abouts. Need to address this matter with Bombardier and find out solutions.

Share this post


Link to post
Share on other sites

I am going to contact Bombardier personally and see if I can get this matter resolved. Ill post the reply as soon as I get one. Stand by

Share this post


Link to post
Share on other sites


I contacted Bombardier via support email, they emailed me back and suggested I take it to a dealer. Well I knew I could do that but I was hoping for a little more info. Kawasaki here I come. This piece of crud gotta go.

Share this post


Link to post
Share on other sites

I think I may have solved the stalling problem with my 400 Can am. I removed the 5/30 oil that was in the bike and I put in a heavier grade 15w/40 dinosaur oil not that synthetic crap. I changed the plug to a colder range and I went for a full day yesterday in the mountains and I didn't have a single issue with stalling out. Rode it in rode it out trouble free.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
    • By Lance Workman
      Guys, had a worn smokey recon 250 to the point it it was fouling plugs. Well pulled the jug looked great and believe my culprit was valve seals. They could not even hold the valve in place. So honed the cylinder for good measure and installed new rings while it was apart. Also lapped valves while it was apart due to little corrosion on the intake valve face, went on and did exhuast while it was apart also. Reinstalled everything, adjusted valves, I cant remember how far out they was but they where out a bit. Well long story short it started up, ran great for about 20 minutes and then randomly died while accelerating. Compression is 60 psi at best.... double checked valve lash and it was way out?? Adjusted it, but you can tell its not right. Still no start, and with rockers arms removed still not compression......? Which making believe ring issue? But why is valve lash  all over the place?! Is there an easy way to check cam to crank timing to make sure it hasn't jump time? Thanks!
    • By Tiffany Rowland
      I am working on a Honda sportrax I just got my daughter for get birthday and the reverse and neutral light are not working. When I traced the wire down I saw that it wasn't plugged in but I don't see where it is supposed to connect. Does any one have a general idea of where I should look?

    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...