Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

picorrano

KFX700 CDI pinout connection needed

Recommended Posts

Dear guys,

I just have a problem as my CDI box and its connector was taken off my bike (KFX700). I already got a Procomm replacement unit but as I do not have original connector I cannot connect it.

Could somebody post pinout of CDI or a picture of connector where wires color and position can be seen clearly?

KFX700 2005

Thank you for your help

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

    • By Randel1
      I am trying to put a 1994 Suzuki 250 quadrunner back into service. I have it up and running like new but need to replace the plastics as they are brittle and crumbling due to age and sun exposure. I would like to purchase new parts either OEM or aftermarket but have had little luck in finding them. I would even consider used or salvaged parts in serviceable condition. Any help in locating these parts would be greatly appreciated. Thanks in advance.
    • By Venom
      Hi All,
      I did a total restoration on a 2003 Yamaha Raptor 80. Rebuilt the engine and tranny.. Started it up today and it runs great. Took it for a ride and the transmission worked perfectly. Adjusted the carb a little more and went for another ride. It ran awesome, pulled into the workshop shifted into neutral ( Neutral light came on) and shut off the bike. went to roll it and noticed she would not roll. Turned on the key and neutral light was on... After some troubleshooting I found that she is in first gear with the neutral light on and will not shift into neutral... It seems to up shift fine into 2nd and 3rd and then back down to 1st. I am hoping somebody can shed some light on what is happening... Thanks for any help...

    • By MarkinAR
      So just as a general FYI, it might be good to check replacement parts before installing.  If possible, check clearances with a micrometer before going through the trouble of assembly.  I say this as I bought a new driveshaft yoke for a Kodiak because the ujoint dropped a cap and got the yoke in a bind...blowing the yoke and middle drive gear to shreds.  So I replaced the middle drive gear and bought a new yoke and ujoint kit from Caltric.  Caltric is usually pretty solid replacement parts.  The new yoke however was a good 4mm too narrow for inside lock ujoint caps.  Disappointing since it came as a kit from Caltric.
      Ended up taking an angle grinder to the new yoke and thinning material off to get it to the needed 41.25mm opening size.  Sucks having to disassemble everything again and start over but my fault for trusting replacement parts.  Nearly 40 years of turning wrenches and I made a rookie mistake.
    • By technofarmer
      Well its finally happened, its time to replace the belt on my 2011 Polaris Sportsman 500 H.O.   Is there anything specific i need to know before getting into it? Is there one brand of belt i should get over another?   I'm still on my first Polaris and plan to keep it at least another 8 years.   
  • Similar Tagged Content

    • By Joseph Miller
      Hi guys im new here and ive been doing alot of research on my polaris predator i was wondering if anyone on here has wired a different cdi up on there quad? Not a direct replacement that would simply just plug in. I know my white an w/red wires go to my pulsar my green an blue go to my reverse coil but im unsure which is + and which is ground also brown/w is a ground correct? What about purple? Black goes to my kill switch and red is my 12v supply........then ive got yelloww/red , yellow / yellow that goes to my rectifier..........any input on this subject is greatly appreciated thank you all
    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
    • By quadtech62
      I have a 02 Warrior i am trying to build a wiring harness i have looked in the manual and  i am confused... the pick up has 2 wires.  W/R W/G The source rotation coil has 2 wires. One is Red other is white/blue. The manual shows the  the white and blue wire connected to the w/g  right after the stator... so why is these 2 wires connected?  Does not show w/b wire at cdi 
      i have looked at many options with no luck if someone has a 2002-2004 warrior and can take a pic of the wires and location at cdi i would really appreciate it. Thanks
    • By Freezeman
      I came across an odd temporary fix for a 1985 yamaha 80 ATV.  It has no spark, yet if I warm the CDI unit up a bit with a heat gun or hair dryer then it fires right up and runs fine until shut off then it returns to no spark until warmed up again. Partzilla shows $217 for a new CDI  
      It's sort of nuts how I found out the fix to warm it up. My old shop TV requires my heat gun warm up around the transformer area every day before it will turn on too.  
    • By Azjad
      So here's my situation.i picked up a super clean 225 moto 4 but the cdi has been cut off.i have numerous different cdi units and just can't simply afford to buy anything currently.im sure I can make something work I'm just seeking a little advise or ideas or thoughts. Any help would be greatly appreciated.thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...