Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

StayTheTrail

Colorado Trails - Stay The Trail & Responsible Ethics

Recommended Posts

Hey everyone!

Ya'll have been so great and welcoming to our new Ambassador program, we wanted to be sure that Quad Crazy was getting info directly from us about the Stay The Trail educational program too.

The program was started in 2003 with the purpose of educating the public about responsible trail use and fostering a sense of stewardship among OHV enthusiasts.

The "Where To Go" section of our website is another great resource for anyone looking for trail info. We host all of the Motor Vehicle Use Maps (MVUM) and overlay them on the Google mapping system. We want this site to be the place you go to for trail maps as you plan a run. The MVUM maps show what trails are open for what types of vehicles. If a trail is not on these maps, it is not an open trail.

We attend events and set up at trailheads throughout the season to ensure that folks are getting the info and education they need to be responsible on public trails. We have posters and brochures that quickly review these guidelines (all of the Etiquette info can also be found on the website).

STTposter_2013_3.jpg

Very soon, we will have a HUGE announcement about mobile mapping options!

Sam and Matt are going to be around on the forum, keeping everyone updated on what is new with the program and answering questions. Feel free to ask us any questions!

Oh – and don’t forget to follow us on FACEBOOK!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By DUBLT
      Looking to purchase a windshield for my ATV, suggestions of what to buy with quality in mind and will fit without doing any modifications. 
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By josephnbl91
      My four wheeler when i first got it seemed like it was very slow when i first got it and it had no throttle response so i replaced the belt and cleaned all of the rollers thinking that would solve the problem from what i read on the forums. well it turned out that it wasnt. so i went to the next thing i took out the injector to check it out and i seen that there was a tiny bit of debree in it so i cleaned it and it seemed to improve a little bit. but still did not solve the problem. i later found out how to find the trouble codes out from the lcd screen using a paper clip on the diagnostic port and it showed the code which stood for no codes C00. i also forgot to mention that the throttle position censor is working perfect. before i started all of this the four wheeler ran just not to its potential. after my friend and i did the trouble code test the bike wouldnt even start anymore and the injector would spray for a few seconds for the start up then it stops and the fuel injection light comes on and blinks. the four wheeler wouldnt start anymore. i took it over to the local shop and they hooked it up to the computer to see if there was any codes and it still showed it was free of codes. they hooked it up to the fuel pressure gauge and we found that it was making 22 pounds and it should be making around 43. i then bought a new fuel pump and put it in. it now starts and runs for a few seconds and then it stalls out and the fuel injection light comes on again. which then leads me to think it is the ecu now but i want to be sure before i invest around $500 more into it. any opinions on whether or not anyone thinks this is the problem or if they have had a similar problem before would be really appreciated. sorry for writing a novel and not spelling very well. also i forgot to put the year in the title it is a 2007
    • By HeWasRidinDirty
      I got this 400, that wouldn't start. It would try, but wouldn't catch. I checked the valves and the L intake was tight at .002. The compression came in around 120. It didn't improve after a couple of drops of oil into the cylinder. So,I figured it was the valve causing the problem. So, I got the valves squared away, but it still won't start. I checked the spark and it seems like it's getting an intermittent spark. It fires a few times then nothing. If l let up on the button and then hit again immediately, it will fire a few more times, then repeat. So, what am I looking at as a possibility? Electrical issues are not my strong point. LOL
    • By My kiwi shed
      Hi there everyone. Just seeing if there is advice on a problem I have before I start digging too deep. 
      I recently bought this creally nice 2004 King quad ltf300 with only 2400km..
      Everything things works great except when engaged into 4wd or diff lock it has a clicking noise ( sounds like broken teeth etc) are the front diffs known to blow?  Or the transfer from engine?
      I am yet to test on some loose ground to see if I'm getting drive at front .
      I will be driving in to find problem in next few weeks but thought I'd see if anyone might know what it is first. Cheers


  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...