Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

zont

2002 Yamaha Kodiak 400 engine number location help please

Recommended Posts

Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please

Share this post


Link to post
Share on other sites


you will find a vin number STAMPED into the metal frame behind the front left tire (sitting on the bike), it is just behind the fender on the frame rail. you will need a good light and need to squint (LOL), to write it down. i dont think the engine # will give you alot of info ...

after you get the vin #, you can type it in here Yamaha VIN Decoder @ Motoverse.com

Capture-2_zps2325d071.jpg

Share this post


Link to post
Share on other sites

Hi and thanks for the reply but the vin is completely gone from the area you pointed out, I have sanded it back lightly to take off the dirt and rust but it is completely gone, not sure what I can do now

Share this post


Link to post
Share on other sites

Yamaha engine numbers normally are located on the top of the crankcase, next to the clutch cover on the right side of the engine while sitting on the bike ...

Share this post


Link to post
Share on other sites

Had a look there cant locate it so I took the piston to the dealer and they said its probably a 2002 model Thanks for your help tho.

Cheers

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Colby Calk
      I recently got a 98 warrior 350 that 'needed the carb adjusted' but the reality is it has no spark. I have a new spark plug, plug wire, ignition coil, battery, and cdi box. I checked continuity and took apart and inspected the starter/kill/light switch on the handle bar, and it all looks brand new and checked out. The key switch seems to be working properly, as when off, nothing works, but when switched on, lights and electric starter button work. It turns over fine, and as I just stated, all the lights work. I took all the plastics off and traced all the wires, and only one had a small cut in it, but it was only through the rubber sheathing, not the wire itself (the blue one coming from the stator). I cleaned some grounds, made sure both relays work, and still nothing. I pulled the stator cover and looked at the stator itself, and it looks great. No broken wires or connectors or anything. Still, no spark. I'm at a loss. Where do I go next? Any help is appreciated.
    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By mrfartsalot
      i have a 1986 yamaha moto 4 200 and was wondering if i could put a 350 or 300 jug and piston on it to bump up the cc?
    • By ATVNetwork
      Introducing the 2020 Yamaha XT-R editions of ATV and Side-by-Side vehicles featuring exclusive XT-R features like a factory-installed Warn Winch, advanced suspension, special-edition paint and color-matched wheels with extreme terrain tires, all Assembled in the USA for unmatched Proven Off-Road capability, comfort, and confidence. 
      YXZ1000R SS XT-R: https://yamaha.us/yYXZXTR 
      Wolverine X2 XT-R: https://yamaha.us/yX2RSXTR
      Wolverine X4 XT-R: https://yamaha.us/yX4XTR
      Grizzly EPS XT-R: https://yamaha.us/yGrizXTR
       
       

      View full post
    • By StolenATV
      Truck, Trailer, TWO 2008 YFZ450 ATVs, and 1000s in tools and equipment took off from the Valets parking garage for the hotel.
      The truck and trailer were left abandoned 3.5 miles away in an alley empty of everything on Caldwell Street near Owenwood.
      The post Two Yamaha YFZ450 ATVs Stolen appeared first on STOLEN 911.
      View the full article
  • Similar Tagged Content

    • By Jean de la Chevrotière
      View File Polaris 700 2002 Owner's manual
      Polaris 2002 700 Owner's Safety and maintenance manual
      Submitter Jean de la Chevrotière Submitted 12/01/2018 Category Polaris ATV  
    • By Jean de la Chevrotière
      Polaris 2002 700 Owner's Safety and maintenance manual
    • By priglmeier
      I own a 2002 Can-Am Quest 650.
      It will start if you massage the throttle a bit and it will continue to run. BUT if you let go of the throttle and try to let it idle it will always die warm or cold.
      It has Non-Oxy premium gas, a new gapped NGK plug, a new carb (as of today) and fresh fluids. After installing the new carb it runs exactly the same.
       
      I only have a few things that I have observed since the new carb:
      The choke still doesn't do anything. It has a good cable and it is hooked up. It on fully off. There is a cable in the top, front of the engine that splits into two connectors. The connected side is in the photo. The other side has the yellow banded section and is not connected. I do not see anything in range of this connector so I don't know if this is normal or not??? The original carb wasn't really dirty or clogged. I'll use it as a spare. I don't see this cable and connectors listed in the Can-Am shop manual. Looking for some help. I want to ride!


    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...