Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

I found the sportsman 550 for sale for around 5,000.00 with very low hours. I did some research and one of the reviews the gas guage quit working and then started working again with no more problems and then the active descent control & engine braking system quit working. This was on both quads they did a long term test on the 550 & 850 both around a 100 miles quit working. If any of you have one of the 550's or know about them could you let me know if you or someone you know has had any problems and if you or them like the quad and it's performance.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
    • By Larry Fox
      Just bought this ATV. Wondering if my gauge from a 2003 will plug in and work. I know mine does not have a fuel gauge, but if the rest works, I am in. 
    • By Larry Fox
      Looking for the wiring diagram of the gauge cluster. Thinking about using it on my 2008 that I just bought.. Its gauge is destroyed
    • By Sturgeon
      Hello everyone, did a search and not successful. Purchased new 2017 Sportsman 570 sp and my power steering is not working. Seems to have a mind of it's own. Works then it doesn't. Dealer says there's not a fix. Thought it was just me and it being a brand new machine with 4 hours on it. Dealership said it's this model only ? Not sure what a person in this spot is suppose to do and wondering are your thoughts mite be. Thanks 
    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
  • Similar Tagged Content

    • By crazynordlander
      Hi All,
      Has anyone found engine oil in their air filter box. The must be little or no baffle between crankcase ventilation and that hose that attaches to the air filter box.
      I went to pick up my ATV today 60 miles away that they could not fix the jerky low speeds on and before I loaded it decided to check on this. Sure enough there was a good coating of oil with some pooling in the bottom of the air filter box. The air filter has oil on it too but is it a dry element or oiled element type. My guess from the color of it dry.
      I heard on a comment on my YT videos that there is a kit for this issue? Is this a CFMOTO fix?
      Thanks
      Kevin
    • By crazynordlander
      Hi All,
      I live in Minnesota and bought a 2016 CFORCE 500 HO. I am in hope to see if there is anyone in the US that is experiencing this sudden drop off in RPM below 4000 RPM. I have uploaded some videos of my issue on YouTube. I will list three of the four I posted. The fourth can be found on my channel but it is a comparison between my Polaris 570 and my CFORCE 500.
      I quit on my first dealer because we just did not mix well together. I brought it to another CFMOTO dealer that just became a CFMOTO dealer in January 2016. They are in a large ranch and agriculture area in a neighboring state that is pretty close to where I live. They have close to every brand available. They are a much larger dealer than the first one I bought the unit from.
      I brought the unit three weeks ago to them and they have worked on it a good solid week and have given up on it. I have read reports from owners in Canada that the dealers there were aware of the issue and have had success in fixing the herky jerky drivability issue.
      I am picking it up tomorrow and bringing it back home. It has been to the trails of the Black Hills this year and was new in late April. 300 miles on it. It has never changed. Very hard to ride on the trails or when I herd livestock.
      Here are the links to my videos.



      I can't accept that this is normal operation. Does anyone from CFMOTO China scan these posts?
      I need help that CFMOTO USA has not provided.
      Thanks
      Kevin
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...