Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

perry2010-2013

Yamaha Warrior 350 - Fuse Link

Recommended Posts



I think it hooks to hot side of solenoid the other end into harness!!! Because i have no power into my harness to nothing? Could this be my problem? I dont have a fuse link is why im askin everything else is wired in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Hellraiser69
      Just got a new to me, 99 Kodiak w/ plow and an extra set of tires for dirt cheap. I'm curious where you guys purchase your parts for your older ATV's? Google is great to find parts, but I'm hoping you guys have some stores, online, that you prefer on a recommendation basis. I've already purchased my tune-up items, but the brakes need some work and I'll likely end up having to replace the steering stem bearing, front CV axles and a few other things down the road.
    • By MarkinAR
      Can you believe this thing blew a new head gasket after a few weekend rides? Granted, it was beat on in a mud hole every weekend, but this is a new head gasket on a 400 Kodiak. Bummer. 

    • By Amazon Ads
      Where do you buy your ATV parts? Did you know that Amazon has ATV parts in stock for immediate delivery? You'll find all the best ATV parts and for great prices! Check out all the ATV parts available with free 2 day shipping now...
    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

  • Similar Tagged Content

    • By STEP MONSTER
      as soon as key is turned on 30 amp fuse blows. replaced battery & starter relay. no luck.
    • By Admin
      We've corrected the Youtube video layout that was breaking posts. You should be able to post a link from YouTube, Dailymotion, Amazon, Metacafe or Vimeo into a post and the video should display.
      Please let us know if you run into any issues.
    • By Uwood
      Please help if anyone has any idea why ? I have a 2008 Suzuki king quad ltf400f & it keeps blowing my ignishion fuse I have unplugged all the connections in the front besides the ignishion & soon as I turn the key on it pops I I have traced it to orange wire from there & I
      Don't have my cci hooked up I tried unplugging voltage reg extra ??? I did take my starter neutral relay apart & it did have broken inside & with that out it still pops it ? Wood that pop it even out ? & a few times I had thought I had it & went to start it & soon as I pulled or used electric start pop ? I am wiped I dunno what to do any help wood be really really really :-)
      Thanks
    • By smallkiller
      First post! Lets get to business. I picked up an Arctic Cat 400 a few weeks back and I've gotten to the last few repairs before she will be ready to ride.
      I'm missing the prop yoke that comes from the gearcase but after checking arcticcatpartshouse.com I noticed the diagram differed from my actually set up. The opposite yoke is actually welded onto a 3 bolt flange for mine but they don't show that on their diagram.
      Also I noticed this intense side to side motion from the 4 link suspension. The rear axle has been replaced and the suspension redone but I don' think it was done correctly because it has about 4 inches of side to side play. In my mind it could be one of two things, the link brackets are in the wrong location or the bushing are completely shot.
      And my bike is also full time 4x4.... I didn't even know the 400 could come like that lol
      Thank you for your time =)
    • By mohrmel
      I have a 2004 Suzuki Eiger 400 4X4 automatic and I'm having problem keeping the ignition switch from blowing. The only thing that is different is we broke the tail light lens so I'm looking for one and I wonder if the moisture in the tail light area could cause a short? Any advise would be appreciated I'm pulling my hair out!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...