Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

ok when ever my son goes through a lil bit of water it dont mater if he goes slow or fast it shuts off and is apain to start agen if i take the air filter out and put my hand over the intake it will start but why does it shut off

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dana Hudson
      Hey everyone, hoping to get some help here... my kids 03 KTF 50 Quad has always ran great... they were riding it a couple of hours a few days ago and it died a couple of times (not normal) but started right back up. A few days later my 5 year old wanted to take it for a spin so I started it (2 pulls) and he took off.. he made it a couple hundred yards and it died and we havnt been able to start it since. I have new gas, good spark and 120 psi compression.. it will not start with starter fluid in the intake or even in the cylinder.. the fuel bowl has fuel at the carb... what am I missing? It’s driving me crazy!!
    • By bradleyheathhays
      So I got this '96 Jeep Cherokee XJ that cranks but doesn't start.  It's got around 180k on her but I keep everything in good shape.  Batt seemed strong.

      I used to drive it everyday but this past year I've driven it only about twice a week.  It's been just slightly slower to start in the last couple of months, but just barely slower.  Was guessing it had something to do with aging plugs or something.

      Drove it yesterday and everything was normal like always, sat overnight and today it cranked but didn't catch.

      Any ideas on where to start?
    • By Mudrecon
      with the right growing environment my 95 KingQuad blossomed into this fine looking 2010 KingQuad 500 AXI. (really!) Patience pays off. Now to grow a set of tracks ;)
       


    • By Elijah Stone
      Hi all new to the forum I have a Yamaha Moto 4 champ (100cc?) (YFM100) so I've been trying to get this thing to start for awhile honestly I'm running out of ideas so I'll start with the things Ive replaced and done first it was not trying at all and then I put a brand new battery then the terminals broke so I bought some nice copper ones fixed that up so now battery is got good voltage and all that I have checked all the plugs cleaned everything off so anyway it still wasn't trying but I couldn't get the crank case off and I didn't think using fire was a good idea lol so I busted the crank case off on the left side(if you are sitting on it) wierdly enough the flywheel started spinning I thought it was odd but went with it then I replaced the spark plug still wasn't getting spark so I replaced the ignition coil then it was getting spark next the carburetor was really gross I cleaned it out still wasn't working so I in turn decided just to replace it with a new one so I did (PS I never figured out how the fuel lines hook up if someone wants to help with that to lol) also for good measure put a new air filter so then I pressing the button Everytime I replace something and nothing so then I think what if it's the stator so I have no idea what a good or bad stator looks like but me being to rough I broke the wires on the thing but still no changes the fly wheel spins gets compression (I think) getting spark from spark plug idk other tidbits that might be useful I don't have a clutch line so idk if that has something to do with it I do have the break zip tied in to bypass the safety feature also the throttle cable is in fact broken and I'm working on buying a new petcock for my gas tank because my current one is broke I have very limited money this is supposed to be a project before I go to school for welding and automotive tech so I don't have any money to get a mechanic lol but I'm pretty confident in my ability to do anything u suggest any suggestions are welcome I'll edit and submit pics
    • By Tiffany Rowland
      I bought an 07 honda trx400ex for my daughter 11th birthday. I've been having alot of fun fixing it up but after reading some of the posts about safety I think I may have gotten a little carried away. I put an exhaust on that added 10hp, a k&n performance filter, new carb, a stage 3 rev box and coil, and I wrapped the exhaust. The top speed started out at 92mph and we're well above that now. My main concern, though, is low end throttle. Is there any way I can do something thate will decrease the rate of acceleration without taking off the modifications I've done? She's super cautious and won't go over 10mph but I'm worried that she may have a hard time controlling it after these last few upgrades. 
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...