Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

corkey

brake light not working

Recommended Posts

I have a 1996 kodiak 400 and the only time my tail light is working is when my lights are on. I have replaced the bulb and still no brake light or running light comes on without the head light being on. It does not come on when I use the foot brake or hand brake either. any ideas out there as to what my problem might be? Thx for the help!!! corkey

Share this post


Link to post
Share on other sites


well I replaced the bulb that was in it with one just like it, maybe the people I bought it from had the wrong bulb in it. what is the correct bulb to use if I may ask? Like I say not even a running light is on. It is supposed to be on at all times isn't it?

Share this post


Link to post
Share on other sites

I bet if you look, there is only one contact in the tail light. I don't believe Yamaha put brake lights on that model. In fact I think it was after 2002 that they added the brake light to any models.

Share this post


Link to post
Share on other sites


Not usually. you can fit a brake light for a few extra dollars if you have people following you a lot for safety.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Eddie Rahm
      whats up fellas....the white wire going from the throttle body came unplugged from the circuit  board and im not sure where it plugs back in to ? i see where the red wire goes but im not sure where the white wire goes...im not even sure what those wires do..any help would be appreciated..thanks. 1996 polaris sportsman 500 4x4 push button awd.
    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By crochet homemade
      I have bought a 1996 suzuki king quad 300 and I have noticed that it smokes but I have put oil in it and plenty of gas had to fix shifter bc the nuts and bolts came out somewhere. I have had to replace the wire for the starter but now when I try to start it it wont idle at all and when it does run it smokes really bad like a whitish blue I guess, and it likes to stall a lot. So anybody can help me out please and thank you

      10000000_310855426253462_714534016610467840_n.mp4
    • By zont
      Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please
    • By YamahaGrizzly
      So my Yamaha grizzly 700 wasn't going into reverse for some reason but Jon and George figured it out on what to do to fix that problem for me. Jon Talks about how he was able to fix that problem my Yamaha Grizzly was having with the reverse.
      On a side note we are so close to 1k subs! hell ya!
  • Similar Tagged Content

    • By arvellaspoon
      When I push down on the rear brake pedal, it makes the left hand brake very sloppy. Is there a way to adjust that? I have a 2007 Suzuki Vinson
    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
    • By Jimc
      It worked intermittenly the last couple times I had it out. Now the switch will not work at all nor the 4 wheel drive. I got the hood off exposing the wires. I checked all connections. The wiring diagram shows the power is coming from the hub safty switch and going to the front AWD hubs and then to the AWD switch. I have no power to the switch. (After 96 & 97 Polaris did away with the hub safty switch.) Any help will be appreciated.
    • By donens
      Having light problems on 1983 Yamaha YTM200E. The lights all work when using the ignition key switch, while not running. However, when running and using the handlebar switch the lights will not work. Using the repair manual from Clymer, attached, I checked the lighting coil and voltage regulator. The lighting coil ohm test is within spec. However I cannot any continuity from the regulator between red and white wire in either direction.
      Got a used voltage regulator, but it failed the continuity test as well.
      Can anyone help?

      Clymer_RepairManual_Regulator_Rectifier_Test.pdf
    • By stevebula
      Hello,
      i have a baja 250u wilderness
      and the neutral light wont come on
      hence i cant start it unless i pull start it
      any input would be great
      thanks
      the quad is in neutral and rolls just no light and no start
      thanks again
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...