Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Reesr

91 Yamaha 350 Big Bear - Idle Issues

Recommended Posts

Hi, first time user here. My 91 Big bear will only idle on half choke. I was given the bike after it was laid up for a year or more under a car port. I have re-built the carb, replaced ignition coil, new plug, new plug cap, cleaned gas tank, fresh gas (obviously. It will start on half choke, run on half choke but when I try to take the choke off when the engine is fully warmed up after 10 mins or more of running it just starts to splutter and dies with a few little back puffs through the air air intake. Ive tried various carb adjustments but all to no avail. Ive also tried adjusting the float as it seems that the mixture is lean. Im running out of ideas.

Share this post


Link to post
Share on other sites


not trying to offend your intelligence, but have you adjusted the idle screw? i just rebuilt the carb on my 93 and im still trying to get the idle set right.

also, have you checked the fuel line? i blew mine out with an air compressor, cut it in half and installed a universal fuel filter (~$4 at AutoZone) with a clear casing so its real easy to see fuel flow. i also replaced the stupid spring clamps with band clamps because they were worn out.

Share this post


Link to post
Share on other sites

the rubber manifold boot may be cracked. when running, spray some quick start around it and see if the rpm changes. if it rises, bad boot. i think maybe there is a small piece of dirt left in the carb. if you have an air compressor, blow everything out again ... i struggled with mine not quite 10 times before i got it right ...

Share this post


Link to post
Share on other sites

Just reread the op you said it was puffing black smoke out the intake? That sounds like a a stuck valve and/or a timing issue

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dirtybear00
      Hi guys I am new here. Not new to ATV s. I have a 2000 Yamaha big bear foot shift with no spark Looking for manual to down load any tips on where to find one or links be great thanks from Canada  
    • By Coyote251
      View File 2000 Yamaha Big Bear YFM400 Owners Manual
      This manual contains all information for owners of this vehicle including operational directions, safety and maintenance procedures
      Submitter Coyote251 Submitted 03/22/2018 Category Yamaha ATV  
    • By AFricks88
      It will not turn over with starter and will not fire while pulling pull start.
       
      The only thing that Ive tested that didnt test correct is the kill switch I read on another forum to test black and Black/white wire for continuity when in off position I did and it shows continuity like it should. Then when you slide it to run it should be open and show no continuity which mine still shows it while in the run position. So I unplugged the CDI just for sakes of doing it and the kill switch then tests correct. So where should I test next without unplugging CDI?
    • By Lellwyn Griffin
      I am looking for pictures of your carburetors, specifically looking for what type and where the hoses go on the red circles.
       
       
      Sent from my iPhone using Tapatalk
    • By Arby911
      I can't for the life of me find the correct service manual for this unit. It's air cooled, not liquid (oil cooler tho) and every manual I find has the wrong front differential diagram (it does NOT have a 2wd/4wd shifter).
      I'd be eternally grateful if someone could point me in the right direction. I can probably slog it out from some of the exploded diagrams I've found, but a good "do this, do NOT do that" manual would be a godsend.
      Regards,
      Ross
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...