Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

quadsRfun

1989 Suzuki LT-4WD - Shifting Issue

Recommended Posts

i have a 89 lt-4wd, and it doesn't want to easily downshift into neutral I believe it could be a bent shift fork. Is my thinking correct, and has any done work on the transmission of these quads or have any tips? thanks in advance.

Share this post


Link to post
Share on other sites


that is usually the case with a bent fork, i havent had the pleasure of dealing with one but maybe someone else can jump in and let you know the how tos and the dos and donts ...

Share this post


Link to post
Share on other sites

i was a Suzuki Mechanic from 1983 to 2009. in all that time, i only saw 2 Suzuki atv's with transmission problems. so they are rare. have you tried adjusting the "automatic" clutch? there are actually 3 clutches in all of these units. a centrifugal clutch, which is strictly rpm operated, and truly is automatic. a manually actuated clutch, which "automatically" is engaged and disengaged every time you shift. and a deceleration clutch. which keeps the engine engaged on deceleration, or long downhill grades. that is completely automatic also. the manual clutch is activated by the shift lever. every time you change gears, whether changing up or down, it is actuated. also, the shift pedal could be incorrectly adjusted, keeping it from working correctly. i would seriously check both of these items, before digging into a transmission. to do so is a HUGE undertaking. requiring a total tear down of the entire engine. not to mention removing the engine from the chassis.

Share this post


Link to post
Share on other sites

If it was an issue that developed over time. Say about a year of owning the quad. Would that lean into the lever adjustment or the clutch adjustment?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By bradleyheathhays
      Have an '02 Ford Taurus that's been grandma driven for all of it's 95k miles. After doing some very easy driving in town for a couple hours today I accelerated up to about 50 and noticed the car didn't seem to be responding to the gas pedal anymore. Looked down and the engine was doing 4k rpm so I let off the gas. Pumped the gas a couple times to see if the car responded and got nothing. Coasted to a stop in a safe lane and tested it in all the gears...nothing. The car stays put if you put it in park but you can roll it back when in any other gear position. The gear leaver on the tree does still give resistance when you move between gears. No music was playing and there was no noticeable sound whenever the breakage occurred.

      Called a friend and was advised to check the gear shift linkage at the top of the transmission. I'm not familiar with what the arm's full range of motion is supposed to be but I noted it's position while in park and low 1 and it seems to be moving well. Felt the connections and they seemed solid.

      Without the benefit of being able to do a proper run-up to a transmission fluid check I wiped and re-dipped the stick and it read fairly high although I hadn't added any fluid for at least 10k miles. The fluid was just a shade darker than light pink and although I didn't check specifically it didn't seem to have a burnt smell.

      There's no way low engine oil could cause something like this is there?

      Any ideas?
    • By gouletp
      When it is  cold outside, say 35 deg F and colder, it is very difficult to shift to Reverse from neutral.  Engine temp doesn't have an effect.  I apply the brakes hard with the hand lever and the foot pedal.  In another post I read that high idle can affect shifting when the engine temp is warm. 
      I will try it with lower idle speed once I find the screw.  In the interim, can you tell me if there is some sort of adjustment for the shifter?
      Thank you
    • By MarkinAR
      So this 98 Big Bear is my new project.  While I'm waiting on a few parts to show up, I'm working on a few small things.  I can shift 1-5 just fine, no problem at all (keep in mind, this is not running yet so just manual shifting sitting still).  However, I can't shift from 1-neutral.  I can hold down on the foot shifter, rock it a bit, and it will disengage the clutch so i can push it around in neutral as long as I keep pushing down on the shifter.  However, it will not downshift to neutral and stay there.  I know BB's have had some shifting difficulties in the past, but before I dive into this, have any of you fine folks encountered the same issue?  I'm tempted to just adjust the linkage a bit since these have an external linkage, but thought I'd toss the question to the group and see if there are any common issues to look for.
      Thanks guys...
  • Similar Tagged Content

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By dhallftworth
      Hi everyone, I received a 98 Yamaha Timberwolf from my brother for free, and I'm working on getting it going. 
      I am having the following problem: 
      The engine is backfiring through the carb. 
      I have done the following to try and get the four wheeler running: 
      Rebuilt the carb and set the air screw to 1-1/4 turn out and the circlip at middle position 3
      Replaced the coil, because the cable was loose at the coil end
      Repaired the main ground, coming from the battery
      Replaced the ignition switch, because my brother couldn't find the key. New switch tested good
      Tested the kill switch and it tested good
      New coil tested goodfor both primary and secondary coils
      Pickup coil resistance is at 195, which is correct
      My source coil, is where I believe the issue is. The resistance is 310ohms, and it should be between 428-523ohms
      When I opened the stator housing, there was significant oil, which I have read is normal. Does it sound like I'm on the right track replacing the source coil? Could this be causing my backfiring issue? It looks like the source coil is part of the stator assembly, is this correct? 4BD-85510-20-00 STATOR ASSY
    • By mothrottle
      Hi,
      I'm new to this forum and I hope you can help me out. My '99 Polaris 250 Trail boss does this: shifting in to forward the gears grind a bit. Once in gear the rig wants to immediately move forward. If I don't get to the throttle fast enough, she stalls.If I do, off we go. It happens everytime I shift into gear.Could this be caused by dirt inside the clutch sheaves causing the belt to engage early (before any throttle input)? Or what??? Thanks in advance.
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
    • By Suzukiquadrun
      Hello, i recently bought a 2000 Suzuki LTF500 semi-automatic. I was riding it and found out that its hard to shift into 3rd gear and above. could it be because of the tuning because the rpm might be to high, cuz in neutral it would sometimes rev high by itself? or could it be something in the trany?
      Also it shifts easily when off
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...