Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Hey everyone, my first post, so bare with me, I'm beating my brains in reviving a recently purchased non-running 300 KQ, it's a 2000, and I have a real nice running 2001, and now have an extra set of tires I'd like to mount as spares for both units...

Any idea where I can find some rims? Front and back, OEM or aftermarket, just so they are same size as OEM. Don't know if anyone might have a set they could part with?

Looking on ebay too, but thought I might check here.

Thanks!

Curtis

Share this post


Link to post
Share on other sites


if you want to buy used. try craigslist too, and are there any salvage yards where you are?

itp sells new steel rims like OEM and fancier alloy ...

there is a buy and sell section here, not sure whats up for grabs right now ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      Working on my oldest son's buddy's 2000 Big Bear.  He was having some power loss at WOT so i thought it worth while to clean the carb and put at kit in it...or at least clean the OEM jets and use the new orings that come in the kit.  It starts and idles like a champ, but dies and wants to backfire with any throttle at all.  I assume lean because it will run decent with the choke on. Air screw adjusted fine, nice crisp idle.  This one has fuel/air screw, low speed jet, mid jet, and main jet.  I was assuming just trash in the low speed circuit so pulled it and cleaned again, still does the same. 
      Two questions I guess:
      1. Does it sound most likely trash in the off idle circuit?  This one has a few more passages and jets than I'm used to...and a darn diaphragm.
      2. It now really wants to leak at the bowl drain screw.  It doesn't seem to tighten enough to completely stop the flow.  Seat looks good, screw was dirty but cleaned up fine with a touch of 2000 grit paper.  First for me.  Any idea here?
    • By Christian Smith
      Recently bought a Polaris 425 Xpedition. Main issue is that the quad randomly misfires sometimes. ONLY does it at idle. Everything sounds good. What should I look for? Haven't checked the plug, seems a bit hard to get to, not sure. Headlights flicker at idle as well, is this a sign of a weak stator? Help? 
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
    • By Shook
      Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.
    • By Lank Firdmont
      I have seen other posts and I'm not ableto download resources.
      I was gifted a Yamaha TerraPro and can find 0 online for help getting this running.
  • Similar Tagged Content

    • By johnwayne
      i have a 2000 suzuki king quad lt-f300f that i picked up as a project bike. it didnt run well when it was parked outside 5 years ago. it cranked after putting fresh gas - but would not run below half throttle, i took apart the carb, cleaned debris, and re-assembled. i suspect that the pilot needle is sheared off - it never protrudes into the throttle body through the pinhole. now to get the bike to ALMOST idle, the throttle idle adjustment knob is all the way up/in. the pilot needle is turned almost all the way in/up (if i understand correct, it should nominally be out 2 1/4 turns or so). and like i said, it will ALMOST idle. floods easily, rides rough.
      wanted to hear from those more experienced than me with suzukis - and im self-taught atv repair, so dont laugh too hard if my verbiage/part names is way off. 
      facing the driver's side of the bike [US] there are three hoses on this side of the carb. without a service manual or way of knowing what was messed up before i got it, i think i have them right: front hose as a vacuum to the petcock, middle hose as vacuum to the fuel pump, rear hose as fuel line from the fuel pump. running the bike in prime position results in flooding even while riding. with all hoses disconnected from the carb, fuel slowly drips from the vacuum line connected to the petcock.
      so just my speculation is that the diaphragm in the petcock is split, and the pilot needle is broke off - causing my inability to not quite idle and the rough ride. this suzuki is hoses and cables everywhere compared to the honda ranchers and yamaha warriors i am used to. I would like to have a plan rather than: replace everything at once.
      is my speculation on the right track, or could something else be at play? say, if the compression was non-existent, would that cause non-idling? i am all ears, look forward to the input.
    • By skymankila69
      I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where  i can get a wiring diagram.
    • By quinnkaeb
      i have recently purchased a yamaha kodiak ultramatic 400cc. it is used and sat outside for a long time. i have done a lot of work on it and got it to run sort of. when i try to start it, it will start and run for a little bit then it will die, the time it runs varies. it has a new cdi, spark plug, and stator. most of the time it wont even start it just cranks over. there was one time that it started up right away and ran perfectly but the next time i tryed it wouldnt start. before that one time every time it started and ran it had a popping sound. i cant figure out why it wont run. any help would be muchly appreciated! thanks!
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...