Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Barrett2011

2002 Honda 400ex - Modifications

Recommended Posts

I have a 02 400ex with stage two hot cams, port and polished head, 11:1 Wiesco high compression piston, open air box with k&n filter and i run it with 110 race fuel. Jetted to run with all these mods. Is there anything else i could do that would increase the performance of the bike without going big bore? I mostly do trail riding and some track riding and the dunes when i get the chance.

Share this post


Link to post
Share on other sites


if you can get to a machine shop and take some of the extra weight off of the flywheel it will lighten the rotating assembly and make it rev faster an increase the power output .. I have built and raced mor 400ex"s that I can count on my fingers an toes .lol.. ill have to go through some of my mod sheets ..an can see if there are any more ..lol.. but the weight removal is a big performance gain..

Share this post


Link to post
Share on other sites

Sorry been without a computer for quite some time have not had a chance to get on here. So how would i explain to a machinist how much weight to take off without throwing everything out of balance.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By shitboxlover
      I have a 2008 loncin desert storm that wont stay running.
      When it ran it ran rough and backfired a lot.
      Now it will only start with throttle and there's a lot of unburned fuel (white smoke), there's also compression comming out the airbox. Is it the carburetor that is broken?
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Trent Finnessey
      So I’m 14 years old right now..... I’m a pretty good rider for my age, I have a 98’ 300ex that I’m tryna sell. I’m thinking of a 400ex or should I skip the 400 and just go to a 450r or something along those lines? 
    • By M C
      Hello all!
      A friend of mine has this particular 4 wheeler. It sat in the garage for about a year, so I redid the carb, cleaned the tank and installed a new petcock. So far, it cranks right away whether its button started or pull started. So I have a couple of questions concerning the carb and air filter.
      1. Is this a cvk32 250 or 350 carb? As the air fuel ratio adjustment is different according to a cvk document I read. What's your adjustment setting? 2 whole turns and a 1/8 or 2 whole turns and a 1/2? Comparing the old setting on the carb to the new setting (and where the needle sits now), makes me think it was way off before. 
      2. The Air filter cover, gasket, air filter and plate element are all missing. So I was thinking of removing the hose that goes to the air box and put one of those K&N style looking filters and be done with it. So my question is.. will I have to readjust Air Fuel screw or just adjust Idle?
      It's just going to be driven around the neighborhood.
      Thanks in advance for any info or help. Y'all stay safe out there!
  • Similar Tagged Content

    • By Trent Finnessey
      So I’m 14 years old right now..... I’m a pretty good rider for my age, I have a 98’ 300ex that I’m tryna sell. I’m thinking of a 400ex or should I skip the 400 and just go to a 450r or something along those lines? 
    • By Justice Owens
      Hey guys, any ideas would be greatly appreciated on this. 
      So it started a few months ago, riding with some buddies and my 400ex all of a sudden lost power. Wouldn't fire, wouldn't sputter. Towed it home, and then it fired right up. It continued this pattern for a week or two, ran perfectly for varying amounts of time, suddenly died, and would start right back up if I waited 20 mins or so.
      Now we get to the next phase... I was dinking with it one day, I think I pulled the carb off and cleaned it out, (not really dirty but just to be sure) and I was trying different fuel screw adjustments. At any rate, I didn't notice much change, except obviously running a little poorer when I had the fuel screw in the wrong place. I took it on a quick ride around the block, and it was just fine. Ran awesome, had lots of power, etc. Then went around the block again and it died on me this time right as I revved it. Ever since then I haven't been able to get it to start. 
      Now when I turn it over, it sputters, fires a touch, but won't start. Ever. I replaced the plug, CDI, and coil, with no change. I do know that it has spark, but I don't know for certain that its big enough. After replacing these with no change I popped the carb off and tried firing it up spraying some either right into the intake. Upon doing so, it revved right up, but obviously there was no carb so it didn't stay running for long. While spraying the ether it seemed to run just like other engines I've tried spraying ether into no popping or backfiring etc. When it fired right up on the ether, I figured I must have a carb issue, so I just bought a whole new carb instead of taking the old one apart for the 800th time. When I put it in, there was no change whatsoever. Still turns over and sputters, but won't fire up.
      I am completely befused, and any input would be graciously accepted. If you read through all that your a trooper, so thanks very much :) 
    • By Bob Hill
      I need a motor but i really dont hsve lots of cash and im on the kenai peninsula. Up here in Alaska i really need help
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Coral Breding
      I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...