Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Gunny

Track Install Timelapse Video

Recommended Posts

Put a little video together using timelapse ... what a pain ... of installing the tracks on my Can-Am. I didn't include taking the front A-Arms guards off, the rear CV Boot protectors off, of me greasing the bike, fixing a loose front brake rotor, and swapping out the Elka's for my Can-Am HPG shocks for the winter.

Anyway, hope you enjoy the video .... Now … if it would JUST SNOW !! :aargh:

[ame]

[/ame]

...

Share this post


Link to post
Share on other sites


Yup, just cause I'm retired doesn't mean I've gotten slower !! :biggrin:

THANKS for watch'in guys !! :notworthy::notworthy:

...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mo Salem
      So my front hub broke, I’d like to put aftermarket on. Hard to find new oe ones. Please help. I’m new to all of this, I have some car knowledge and try to apply it
    • By StolenATV
      1987 Suzuki LT 80 and 2007 Honda CRF 50 dirt bike stolen out of my driveway on July 4th. Anyone with info that recovers them will get $400 no questions asked.
      Thanks
      The post Suzuki LT 80 Quad And Honda Dirt Bike appeared first on STOLEN 911.
      View the full article
    • By Alois Specht
      Hi there , have a KAZUMA 500 JAGUAR the rear diff is permanently locked , how can I get it out of lock just about tried everything I think, ?? .  Thank you your help is appreciated.
       
    • By JacobSlabach
      So yesterday I picked up a 07 polaris sportsman 800efi stealth edition for 3k.  Will lead a pic ltr.  In good shape.  Here's what's wrong with it:
      The rpm needle doesn't work just like my other sportsman... not too worried ab that.
      The motor doesn't sound like it's running quite right and doesn't feel like it has much more power than my 500.  I'm thinking it needs a tune up and some fresh oil..  but also it feels like it's running rich.  It's a little buggy when you goose the throttle and sometimes farts when you let off (like I little backfire out the exhuast). I'm gonna check timing and valave clearence on the motor first but thinking of putting a tuner on it? Anybody got a suggestion?  Mainly looking for more power.
    • By derick geisendorfer
      I found a black rubber hose hanging down from the front of my Sportsman 850.  I'm trying to see if it's the diff vent hose, or something else and if it's something else, what it's supposed to attach to...  
  • Similar Tagged Content

    • By OutlawGade
      Hey guys. Starting a Grizzly Tracker Video Thread.
      [ame]
      [/ame]
    • By OutlawGade
      Starting a thread to keep our Videos in one spot. Thanks for watching and I hope you enjoy.
      If you like you can join the Group at www.facebook.com/groups/NOSatvs
      [ame]
      [/ame][ame]
      [/ame][ame]
      [/ame]
    • By Tamio
      Hi, me and my friend were out and riding the other day and filmed some so I tried to do an edit from the videos that I got. So this is my first ATV edit and I need you guys to tell me what I can improve in my filming and editing. Please give rewarding comments!
      [ame]
      [/ame] Thanks!
    • By ddiggerr
      1983 Yamaha YT175
      Fired up for the first time after total rebuild. Now I have no idea whats going on. Compression is 120, new plug, new fuel and oil lines, new choke and fresh fuel. Carb cleaned and reeds are good (no gaps).
      Will not start without choke and stalls out when choke is off. Played with choke adjustment and doesn't change.
      It fires up first pull and only idles if I play with idle screw. As soon as I touch throttle, it goes bezerk on me and I have to shut it down as you can see in video .......

      You can here the recoil lever tinging in the video. I lost the spring. D"oh!!
      So far I have swapped ignition coil, spark plug, CDI with no change. I have removed flywheel to check keyway and it is where it should be.
      Checked resistance on stator ... I get 10ohms +/- 10% on pickup coil within specs as per manual and I get 273ohms on charge coil. Manual states 300ohms +/- 10%, so that is also within spec.
      I have also swapped out jet needle and played around with different settings. Eventually I put it back to the 3rd line.
      The engine already has new seals and bearing so I am completely baffled as to what I am missing here.
      Any takers?
      Any and all suggestions will be appreciated.
      Thanks
      I have also swapped carbs from a running YT175. Same results.
    • By Admin
      We've corrected the Youtube video layout that was breaking posts. You should be able to post a link from YouTube, Dailymotion, Amazon, Metacafe or Vimeo into a post and the video should display.
      Please let us know if you run into any issues.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...