Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

dblbassdrumer

Kawasaki Lakota - Hard Shifting

Recommended Posts

ok i got a problem i put all new clutch plates in my lakota now when i went to put on the 4 blots (clutch basket)2 of them snapped and now i gotta really get into mega high rpms in order for it to shift and SOMETIMES i gotta stay on the gas while holding up,let off the gas and the level goes up NOW my question is could those 2 bolts have anything to do with the problem ? it never did this before

Share this post


Link to post
Share on other sites


hopefully ck1999_400ex will jump in here and give you some advice ... i think if i were you, i would tap those broken bolts out and replace them, only because that engine is turning out 5000+rpm and if it had 4 holding it in and only 2 now, i would be worried about losing something ... JMO

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Julio Cano
      The tires which I bought on ebay cannot be balanced, it’s out of round.Tried riding and had wobble. 
      It was mounted in shop and they also put it on a rim they had sitting in the shop and same issue to confirm it.
      Are they defective ?
      They have brand new high quality tires for my  old suzuki gsxr750 and want about $600 for two tires.
      Is it worth it to pay that much or buy another set of front rear tires like Hexautoparts which has good reviews on trustpilot.com?
      Any recommendations ?
      Thank you.
    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

    • By 06kfx440
      So my friend was riding this and all 4 wheels locked up and had to be slid out of the woods. We put it on the trailer and and left it alone thinking it was ice.
       
      So he drove home and as we drug it off the trailer “snap!” Started rolling again. I told him to leave it since it’s rolling and we can figure it out
       
      I’m not close to the machine to try things or even work on it. Buy anyone have an idea. I was thinking ice like mentioned. But nothing was leaking to indicate a broken case or seal. And the fact it rolled just by bouncing on the trailer. Very confused
       
       
      Sent from my iPhone using Tapatalk
    • By Dale Kermes
      I need some help y’all, I bought a 450r, 2005 and I was riding it and unfortunately got stuck, I had no clutch control at all, I put it in gear and release the clutch, it doesn’t go anywhere, I select through all gears and it won’t move, i can rev it out, I just bought a clutch kit, but I am sorta new to this whole scene of race quads, I always had a 4x4, so any help will be much appreciated thanks.
    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
  • Similar Tagged Content

    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
    • By Suzukiquadrun
      Hello, i recently bought a 2000 Suzuki LTF500 semi-automatic. I was riding it and found out that its hard to shift into 3rd gear and above. could it be because of the tuning because the rpm might be to high, cuz in neutral it would sometimes rev high by itself? or could it be something in the trany?
      Also it shifts easily when off
    • By reich
      I have a 2005 Fourtrax. It wouldn't shift and the display was blinking three times so I replaced the angle sensor. It initially worked, but now the display is blinking eight times. I did not reset the computer after replacing the angle sensor. Do you think I need a new control motor? Anyone else have this issue after replacing the angle sensor? This is a great site. Thanks
    • By atvinca
      I just picked up a really clean 1995 Moto 4 350. It runs great, but it will only go into one forward gear, neutral and reverse. I can run the shifter up and down and it will finally find a gear, or neutral. What should I do to trouble shoot this?
      Does anyone have a service/repair manual for this model?
      Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...