Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

dakotasnake

another new guy

Recommended Posts

this is my 1st atva kawisaki bayou 300 4x4. its alot of fun. im in the process of retireing from farming so i have plenty of time and plenty of places to ride. iv been useing the beast for checking fences and my trap line. i wasnt sure how it would do in the snow, thats why i call it the beast, havent been stuck yet. looking at the map it appears im the only one on here from s dak. i guess s dak. is one of the few states you can lisence and drive atv's on public roads. not sure if ill do that yet or not. theres nothing i have to work on yet on the beast but im sure ill eventually be looking for a manual to make adjustments etc.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brother Buddy Gardner
      Hello everyone! I recently purchased this quad for a mere 300.00 and it is pretty clean for the year. I bought it from a guy who bought it in a storage unit. He didn’t know anything about it. I got it home and noticed it did not have an ignition coil for the spark plug. I bought the ignition coil, a new battery, new CDI box, new starter relay, new safety neutral relay, new carb and so on... I got it to turn over, but when I pull the plug and check for spark I have nothing.. it has a non factory starter button that works when I push it and turns the engine over no matter if the key or stop switch is on or off..not sure what that’s all about, but it does turn over..just no spark at the plug. Any help would be greatly appreciated! Thanks!
    • By Michael Kastanis
      Hey I have a Kawasaki 300 boyu and it die in 5 gear and can’t get in Neutral try rocking it and moved it back and forth but nothing can same one here help me pls

    • By Tom Pavlak
      Hi Everyone - Need some help.
      Got a nice little 220...clean machine. wiring is a mess. I have a diagram however, the one I have has 4 wires coming from the ignition switch not 2 like mine. So, I cant trace wires properly.
      There is a white one that runs to the Solenoid, and a brown wire...from the Ignition...I dont know where its supposed to go. Also, on the Solenoid, there are 3 wires..W to ignition, B to start relay and B/Y runs up to the front of the machine...and is not plugged into anything...and there isnt a "Mate" missing it. How do they plug into the 4 open shovels by the 20A fuse?
      I'm pretty sure my Lights and start switch/Lights are correct.
      Problem I cant get anything...new battery...cant get the start button to work, cant get any power to the lights or switches...so I know something is not grounded or..
      Any advice would be greatly appreciated.
      Tom
    • By 1911Neil
      I had a quad fall in my lap a couple weeks ago. The only things I knew about it was it was a Kawasaki Bayou 220, was in pretty rough shape and was free. I couldn't say no to a fun little project. I've been looking a different ATV forums gathering quite a bit of info and decided this was the one I wanted to join.
      Thanks to this forum, I found the VIN under about an inch of mud and cross referenced it to be a '98. It had been sitting outside for at least 5 years and was told it ran when parked, but had no brakes. Squirrels or mice had been chewing on the handlebar controls and it's generally just kind of beat up.
      So far, I've gone through the carb (not near as bad as I expected), freed up the brakes (will probably need new cables), replaced the spark plug, air filter, petcock and put a new battery in it.
      The gas tank had been empty and looked clean so I put some fresh gas in it and tried to crank it today. I got a neutral light, but the starter button did nothing. I tried pull-starting it and it wouldn't fire. I checked the plug and wasn't getting a spark. I started digging and found some potential issues and some definite problems.
      I have a wiring diagram I found on here but it's just a picture or scan out of a book and hard to read. I don't see a reference to a black/yellow wire, which is my first problem.
      First, it that a factory crimp? One of those wired looks like it goes to the connector in the 2nd pic. Is that just a spade lug type connector? I pulled on it with some needle nose pliers but it didn't seem to want to come off. In the 3rd pic, should there be a fourth wire?
      I've read through and bookmarked the threads Andrew Baker and Arizona have going but I figured I needed to start with these obvious issues first. I have lots of pictures, so if there is something else you want to see, just ask. If I don't already have a pic, I'll take one.
       



  • Similar Tagged Content

    • By outodoors
      Hey all, I am new here, new to quads well owning them anyway, I am a certified Chrysler mechanic and we just got 3 quads. a 99 Honda trx300 fourtrax 2wd, and 92 Yamaha YFM80 Badger, and a Suzuki lt50. So far it has been a great thing for me and my boys to do together. Looking forward to learning a ton of information.
    • By bilzhorse
      New guy from Stafford, Va. I'm about an hour south of Wash, DC and and hour north of Richmond, Va. My sons and I love to go wheeling. We have been going to Taskers Gap in Edinburg, Va. We have four ATVs: 1991 Honda Fourtrax 300, 1995 Honda Fourtrax 300, 1996 Yamaha Big Bear 350 4x4 and an Arctic Cat 500 4x4.
    • By br1ck5
      Hi all, Looks like this forum is a good way to connect with other atv riders and share knowledge. I own a 01 Foreman 450 and 08 Teryx 750. See you around guys!
    • By trg804
      Hey everybody,
      I am in Southeastern Washington State (Kennewick) and would like to find others in this area that are interested in ATV riding (quad) around here or places near here (SE Oregon, Idaho, etc.).
    • By theteacher
      Hello All, The KYRider site I was a member of for years has shut down. So, here I am. I currently own a 450 Kodiak with several mods and some yet to be installed. Tomorrow, I will look at a Blaster thats in great shape. It starts and runs great. However, It will not go into gear. Im pretty sure I can fix this relatively cheap. I have not priced Blasters in years but the asking price is $600 firm. Is this reasonable? Thanks,
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...