Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rockwell16

2001 Polaris Scrambler - FMF Muffler

Recommended Posts

power core 4 for 01 polaris scrambler 500 2x4 or 4x4 is a great investment well worth the $204-$260 price tag you don't have to jet but you can to get the real power boost the muffler will provide

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
    • By Christian Smith
      Recently bought a Polaris 425 Xpedition. Main issue is that the quad randomly misfires sometimes. ONLY does it at idle. Everything sounds good. What should I look for? Haven't checked the plug, seems a bit hard to get to, not sure. Headlights flicker at idle as well, is this a sign of a weak stator? Help? 
    • By Ryann Racho
      So Id say about 2 years back I bought a 2013 Polaris Sportsman 500 H.O. off of my uncle. It ran perfectly, nothing wrong at all. I usually go mudding with it or just ride trails with buddies. So as you would assume, the quad is quite dirty from sitting for a few weeks.
       
      STUTTERING PROBLEM: I noticed one day out of nowhere that in high gear at 15-20 MPH, I was already maxed out at 4500-5000 RPM  It would get to 15-20 mph, max out on rpms and start sputtering. It sounded like it was basically acting like it couldn’t go any faster than this.
       
      IDLING PROBLEM: I was fucking with the carberator the other day maybe thinking that is causing my sputtering, and now my idle will shoot up to 2600 on start usually, then I will turn the throttle adjustment down to the normal 1400. The rpms with then fluctuate 10-30 rpms back and forth repeatedly, it will then run for about another 30-60 seconds and the RPMs will slowly drop to about 900-1000 RPM and stall out. I replaced the carburetor and everything seems to be working perfect on that, no leaks and what not but it’s still acting strange. Also, I’ve noticed that when looking into the Electronic Throttle Control that two plates that aren’t supposed to touch have to be WAY past touching to even try to fire up. Even when set at a wide open throttle like that, I still have to give it some throttle to get it to fire up.
       
      Here is what I have done so far: 
      Checked the belt and clutch
      Changed out spark plug (Last one was covered in carbon)
      Cleaned the intake and air box
      Replaced the carburetor
      Replaced the inline fuel filter
      Checked that all lines on carburetor are connected into the right spots
      Checked If intake boot was cracked (Not from what I can see)
      Unhooked and reattached new carburetor (About 4-5 times)
      Cleaned battery terminals and battery off
      Shut on and off Gas Line Cutoff Valve
       
       
       
      My next thoughts are that maybe the TPS is fucked up or maybe the Spark Arrestor is plugged with mud. I was thinking tomorrow to purge the exhaust and also check the ohms output on the TPS.
       
      ANY HELP IS GREATLY APPRECIATED. I HAVE BEEN BATTLING THIS FOR WEEK AND REALLY WANT TO GO RIDING. THANK YOU!
    • By stinky
      I have an Outlaw 110 that will struggle to turn the engine over. Jump starting doesn't help other than the battery will drain LONG before the bike eventually starts, so is required. If you keep messing with it long enough it will eventually magically begin to crank fine and sometimes finally start. Once we finally get the bike to start and warm it up thoroughly, it will turn over and start just fine the rest of the day like nothing ever happened... next day it won't turn over again.  Internet research has found lots of people saying they replaced starters, starter clutch, wiring, etc. but with only about 50/50 success rate for their particular problems... and I never found anybody describing a problem like mine, so I'm looking for advice/experience. Would rather not just start blindly throwing parts at it. Does anybody have any thoughts/ideas?
    • By 79davecampbell
      just bought a 2000 polaris 325. was told i vould pull start and ride but needed new battery for electric start. so bought new bat and charged it but nothing. while spraying with a hose after a ride it all came on. neutral light cooling fan and then quit. checked those things in the black bag and power at both ends. starter will roll when i jump solenoid. power to the ignition switch jumped that but still nothing. maybe switch for headlight and starter? NEED HELP PLEASE. 
  • Similar Tagged Content

    • By Beb1041
      Looking for a download of a manual
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...