Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

davidiz420

1989 Yamaha Warrior 350 - Wont Start

Recommended Posts

so I went out and bought a real clean 89 350 warrior it started fine and was a little cold blooded but once it was warm ran like a beast any way I went over a snow bank and I caught a little bit of air and as soon as the tires hit it just died!!! I didn't hit vary hard this was a small snow bank an I ran over it fine a few times before but not that fast can you guys give me some advice before I tear it apart tomorrow? thanks guys

Share this post


Link to post
Share on other sites


its getting spark and didn't get wet im gunna change the plug but my hunch is that aint it and ive checkd reverse to make sure its not ingageing in any way and fiddled with every conection I could see with the plastics on headlites werk and all will crank over all day long but no start and also made sure its getn gas its still goin threw the line

Edited by davidiz420

Share this post


Link to post
Share on other sites


is there a dash light for the neutral/safety switch?

sitting on the bike, it should be way back on top of the tranny on the left, sometimes that single wire gets weak and breaks or doesnt have a good connection ...

Share this post


Link to post
Share on other sites

I did locat the wire I think your referin to and cant find where it goes dosnt seem to be any other conector or place forit could it of broke off some how? duz it like clip on to the tranny from the bottom??? and im pretty sure itdont got a light

Edited by davidiz420

Share this post


Link to post
Share on other sites

well between this and the heater tube on my f150 exploding on the way to git the dang thing lol shoulda got a banchee I guess lol

Share this post


Link to post
Share on other sites

have you tried either spraying gas or quick start into the carb thru the airbox?

that manual i posted should be good for your bike, 1987 thru 98. 04, 09 and 2012 online ...

Share this post


Link to post
Share on other sites


ok I am for sure getin spark when I try push starting it I get the same results im gunna try poring some gas in the plug and see if it will fire then

Edited by davidiz420

Share this post


Link to post
Share on other sites

update I changed the spark plug went threw and plugd and unpluggd every conection its getting fuel and spark I sprayed the air filter with quik start and still nothing

could this have something to do with my pool rope breaking the black part came off while running and sucked the rope back in and it was spinning I took it off and took the rope out and reasembeld and was running fine till I hit a hump then it just died it will crank but could the fly wheele or whatevers next to the pull starter be the culprit???

also could it be the clutch casing it to not fire ?????

Edited by davidiz420

Share this post


Link to post
Share on other sites

Re: 1989 Yamaha Warrior 350 - Wont Start

update I changed the spark plug went threw and plugd and unpluggd every conection its getting fuel and spark I sprayed the air filter with quik start and still nothing

could this have something to do with my pool rope breaking the black part came off while running and sucked the rope back in and it was spinning I took it off and took the rope out and reasembeld and was running fine till I hit a hump then it just died it will crank but could the fly wheele or whatevers next to the pull starter be the culprit???

also could it be the clutch causing it to not fire ?????

Edited by davidiz420

Share this post


Link to post
Share on other sites

That is why I hate messing with electrical issues. You could chase it from one end of the quad to the other and back again. I wish you luck and keep posting the results. I am waiting for my tax return and sending my to my mechanic. This is one issue I don't mind paying him to figure out, besides it is too damn cold in my garage to do any work now.

Share this post


Link to post
Share on other sites


That is why I hate messing with electrical issues. You could chase it from one end of the quad to the other and back again. I wish you luck and keep posting the results. I am waiting for my tax return and sending my to my mechanic. This is one issue I don't mind paying him to figure out, besides it is too damn cold in my garage to do any work now.

yes but if its getting spark and cranking over perfectly than I don't think it would be electrical I think it has something to do with the pull start any body else have problems after they've done fuckd up there pull start?????

and also if the clutch is out or not properly working could that be the cause when I pull clutch and try to start it still trys to go forward a little and its adjusted all the way out already

:aargh::aargh::aargh:

Share this post


Link to post
Share on other sites
do a good read so you know what youre up against ... make a plan of attack ... take your time ...

well the cam exploded it ruind the sprocket on the upper part of the timing chain and also did some damage to the chain guide should I rebuild and with what stage 2s or????

Share this post


Link to post
Share on other sites

Damn, that is crazy. It doesn't sound like you were really beating on it. What made it go apocalyptic on you?

Share this post


Link to post
Share on other sites


Damn, that is crazy. It doesn't sound like you were really beating on it. What made it go apocalyptic on you?

faulty repairs whoever rebuilt it last used a longer bolt and washers to hold the cam and timing chain when it loosened up it just started eating away the timing sprocket chain guide and cam is all destroyed... I HATE CRAIGSLIST!!!

https://scontent-a-ord.xx.fbcdn.net/hphotos-frc1/t1/1800193_592714300807123_208809996_n.jpg

https://www.facebook.com/photo.php?fbid=592714300807123&set=pcb.592714410807112&type=1

https://scontent-a-ord.xx.fbcdn.net/hphotos-prn2/t1/1546247_592714054140481_1346128971_n.jpg

https://www.facebook.com/photo.php?fbid=592714054140481&set=pcb.592714410807112&type=1

Edited by davidiz420

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By T_bell40
      Question: Do you have to take gas tank off to get carburetor off the quad. ?? 
      It's gummed up again and needs cleaning. Put Sea foam in tank hoping it would dissolve any crud. No joy
    • By quadtech62
      I have a 02 Warrior i am trying to build a wiring harness i have looked in the manual and  i am confused... the pick up has 2 wires.  W/R W/G The source rotation coil has 2 wires. One is Red other is white/blue. The manual shows the  the white and blue wire connected to the w/g  right after the stator... so why is these 2 wires connected?  Does not show w/b wire at cdi 
      i have looked at many options with no luck if someone has a 2002-2004 warrior and can take a pic of the wires and location at cdi i would really appreciate it. Thanks
    • By StolenATV
      Was stolen on Goshen rd Fort Wayne. It’s missing plastic, seat, and lights I was in the process of working on it.
      The post 2003 Yamaha Warrior Stolen appeared first on STOLEN 911.
      View the full article
  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...