Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

BURNETT73

1994 Suzuki ltf250 - Cranks Up~Then Quits

Recommended Posts

I just bought a quadrunner yesterday for a project and it has been sitting for a while we put some gas it in and it trying to crank up but once it would it wouldn't stay running the gas was on we are thinking it's to do with the gas peacock or the carb. Any ideas or suggestions on how to fix it?

Share this post


Link to post
Share on other sites


i would take the petcock off first, or even the hose leading to the carb and make sure it flows. i would check your voltage regulator with an ohm meter and make sure you are getting steady current. last i would take the carb off and clean it thoroughly, the wire twist ties you get for garbage bags, strip them to the metal and run them through everything and use lots of carb cleaner, make sure the needle and seat are good, needle should have a nice point to it. make sure the float level is at the right height too.

Edited by oxidized_black

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Shook
      Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.
    • By Lank Firdmont
      I have seen other posts and I'm not ableto download resources.
      I was gifted a Yamaha TerraPro and can find 0 online for help getting this running.
    • By Resurgence Small Engine Inc.
      Recently, Jonathan has been repairing & reassembling a client's 1983 Big Red Honda ATC200E. In this video, he gives an overview of how he approached diagnosing the ATC and creating a plan for the project.
       
    • By mmmPUDDIN
      I've had this machine for 2ish years, has ran great up until winter. Sometime during then, I managed to break the exhaust right before the muffler. The summer before it had a hard time idling, but we fixed it by cleaning the carb, and messing with idle. Near the end of last year, the only way for it to fire was the have full choke, and full throttle, and the engine bogged down and you had to keep on throttle for 25mins. Over winter, the throttle had dislocated, and I got it back in place. We got it running, and all was good. Spring came along, and now it doesn't start at all. A fluid is coming out of the exhaust, and I'm told it could be water from over winter. I checked the airbox, and the air filter isn't for this quad, it also is barely sucking air. There appears to be little to no compression, based on this. I'm pretty sure the engine is flooded, as the spark plug produces a spark, but is oxidized. I don't know how the previous owner treated it, or when it's last oil change was. A bolt on the engine has either oil or gas seeping through it,abd was loose. I tightened it and it consisted. The engine is basically positioned in the rear, and it needs a good clean, I don't have a pressure washer, so I can get the built on dirt off. any recommendations on how to get the beast started again?
    • By jim estes
      Aquired a Quadrunner 240 about a year and half ago.The man said he knew nothing of it history just took it a s an add on in a trade he had made, It looked good-early/mid 90's all the plastic in good shape with no obvious oil stains, dents, etc, now have time to check it a little cl;oser...any suggestions as to what to look for? Aside from metal shavings, checking fluids etc? Whats good to see? Bad? Thank ahead
       
  • Similar Tagged Content

    • By Reece K.
      I just recently bought a 1994 Yamaha Timberwolf 4x4 from a buddy who had the wheeler sitting in his garage for 7 years. I got it home and fired it up pushed it out of the garage and tried to shift it and it wouldn't shift. First it would click like it was shifting, but the wheeler wouldn't move and when I hit the gas it revved up like I was in nuetral. After trying some more it became stuck in 1st gear and wouldnt shift at all. But it later broke loose agian and acts like it is in neutral again. I took the motor off the machine to make it easier to work on.After asking friends they were convinced it was a clutch problem but after opening up the casing for the clutch I don't see anything out of the ordinary and am concerned that it may be a transmission problem. Any help would be greatly appreciated thank you.
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By mallen14
      Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
    • By Beb1041
      Looking for a download of a manual
    • By Racer944
      Hi Folks;
      Has anybody on here installed a winch on a 2003 Magnum 2x4? I am using a Cycle Country adapter plate (only one I could find), but am having a bit of trouble getting it all to fit properly, and am looking for someone that may have done this install and/or may have some pics of the installation.
      Thanks!
      Eric
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...