Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

AZRocks

Tail Lights Off Mod - Polaris Sportsman 500

Recommended Posts

This is a 2008 Polaris Sportsman 500 X2 modification to make the taillights only come on when the headlights are on. Normally the taillights are always on, which I admit is very helpful when following someone on the trail in lowlight conditions. I prefer to have the option of when the lights are on, so I installed the following mod to my Polaris.

Parts:

- 1 x Bosch style relay. Amazon: AGT (5 Pack) 30/40 AMP Relay with Harness; spdt 12V Bosch Style (40AMP-HRNS) for 13.99.

- 1 x 1N400X diode (I used a 1N4004, but any diode in the series should be fine)

- Wire connectors, preferably marine grade heat shrinkable.

- Heat shrink wrap.

- Wire protection: split loom and nylon sleeve.

- Wire: 5 feet of 16-18 gauge.

Bosch relay info: CHETS CIRCUITS (and scroll down to yellow diagram near mid page--thanks Chet)

Basic concept:

1. Splice into a headlamp wire and run it to relay pin 85; ground pin 86 to the frame.

2. Cut the two taillight wires (L and R), and connect one side of the cut (both L and R) to relay pin 30, and the other side to pin 87.

3. When the headlights are on, power from the headlight wire to pin 85 causes the relay to close the taillight connection through pins 30 and 87 to make the taillights turn on. When the headlights are off, the connection between pins 30 and 87 is open, resulting in the taillights being off.

4. The brake lights are on their own circuit, so will still work normally.

5. The relay only draws about 170 milliamps from the headlight splice so there is no apparent change in headlight intensity.

6. I don’t think joining the individual L and R taillight wires to pass through the relay (pins 30 and 87) has any effect on the electrical system since they come from the same splice upstream.

My install used a 5 pin relay with pig tail wire connector. I removed the unneeded center pin wire (87a pin):

[ATTACH]1759[/ATTACH]

I pulled out the 85 and 86 wire pins and soldered a 1N4004 diode in as a precaution against back EMF. Back EMF is a voltage spike caused when power is removed from the relay that could cause damage to switches in a system not specifically designed to have a relay. An electrician may know better whether or not this is needed to protect the headlight system of the quad. Note the diode’s cathode end must connect to the power wire (pin 85 in this case), and anode end must connect to the grounded wire (pin 86), I.E. Reversing the diode polarity will cause a short and potential damage. An option is to purchase a relay with an integrated diode. Diodes are cheap at Radio Shack. I suspect installing a diode is overkill, but I had the time and energy . . .

Soldered in diode and with connectors and diode reinstalled:

[ATTACH]1764[/ATTACH]

Next, I found a place to mount the relay. On the left side frame, next to the air box, was a foot-well brace bar that bolts into the frame. I mounted the relay on this bolt and also connected the relay ground wire (pin 86) to the bolt by crimping a ring connector to the wire:

[ATTACH]1762[/ATTACH]

Then I very carefully removed a half inch of insulation from the front left headlight power wire (a green wire on my quad) and soldered in a wire to connect to pin 85. I put a nylon sleeve on this wire and ran it back to the relay, following existing wire looms and zip tying it in place:

[ATTACH]1763[/ATTACH]

Next I accessed the taillight wires--the PS500 X2 made this easy since it has a dump bed that lifts up. For typical quads, you may need to remove the rear storage rack to access the taillight loom. As you can see in the pic, my taillight wires are red w/white trace, the brake light wires are orange, and the ground wires are dark brown. Cut the taillight wires and crimp on connectors, then connect to pins 30 and 87 (black and blue wires in my case). Polarity doesn’t matter. View from above:

[ATTACH]1763[/ATTACH]

Made all the connections to the relay then tested the light system. Worked like a champ. I used shrink wrap and tape to seal the connections then put split loom wire protection over the wires between the relay and taillight loom and zip tied everything in place.

I also spliced in a license plate light to the taillight circuit. I used tape to mask the dome so only a slit is open to shine softly on the plate.

Had a couple more pics, but apparently can only upload up to 5 total, or per post.

57d7734a2a3b2_PS500X2TailLightsMod-1.jpg.c9731e81720b3134315b98ccc748060a.jpg

57d7734a2d681_PS500X2TailLightsMod-4.jpg.192396448300c7c14eb5f38215d5d848.jpg

57d7734a2f9a2_PS500X2TailLightsMod-5.jpg.238113dd5985e710a432246ad6d71b37.jpg

57d7734a320dd_PS500X2TailLightsMod-23.jpg.256a8c740d17b2e5563fbb74300c0b26.jpg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Erik Plug
      Hi all,
       
      Picked up my first Brute Force yesterday. What should have been an awesome afternoon of riding turn a bit into a deception. As I was unable to really take it out for a test drive at the shop, I decided to buy it and agreed that I would take the test drive at home. 
      When giving full throttle I noticed that the Brute was choking and lost all of its powers. Faulty fuel pump most likely. 
      Called the shop and the are coming to pick it up and repair it and bring it back. Good service. Nevertheless feels a bit sour in the mouth as I was told it was a 100% good. 
      Need to have some patience I now before I can really start riding. 
      Cheers,
      Erik
    • By colin james
      View File 2018/2019 Polaris Sportsman XP 850/1000 Service Manual
      This is the factory service manual for the 2018/2019 Polaris Sportsman XP 850/1000
      Submitter colin james Submitted 08/01/2019 Category Polaris ATV  
    • By colin james
      View File 2017-2019 sportsman 450/570 with eps factory service manual
      This  is the factory service manual for the 2017-2019 factory service manual for the sportsman 450/570 with electronic power steering 
       
      Submitter colin james Submitted 09/06/2018 Category Polaris ATV  
    • By bodon
      Anyone know what the fuse terminal marked UNSWITCH  does  .  Even with the key off it is causing a drain on my battery and I'm trying to figure out  what that terminal goes to.  It's a 10 amp fuse. If I pull it the "short" goes away.  Thanks in advance.
  • Similar Tagged Content

    • By Alois Specht
      Hi there , have a KAZUMA 500 JAGUAR the rear diff is permanently locked , how can I get it out of lock just about tried everything I think, ?? .  Thank you your help is appreciated.
       
    • By mrfartsalot
      i have a 2001 suzuki quadmaster 500 4x4 that the primary cvt clutch is rusted on any ideas on how to get it off i want to try to reuse it if possible.
    • By Paul Maple
      I have a 1999 Sportsman  500, it was running fine, than started to lose power in the winter, I adjusted the idle screw and away I went, than a few weeks ago it died, I have found that i am flooding the engine, compression was at 70PSI and due to the compression release mech. i assume i am good as it compared to the same PSI on a 2000 sportsman 500 i have. i cannot start the atv unless i go full throttle and it starts an runs for about 30 sec than dies, again it is flooded. i ordered a new carb off ebay as i could get one for around $40. put that in same issue, i have checked the timing, (good), valves out of adjustment i adjusted to .006 still same issue, i have found the exhaust lobe and rocker arm to have some wear, i have ordered new ones, but am looking for any other input in this area as well. would the exhaust cam and rocker arm cause the engine to flood? i have used a bore scope and the piston liner has good cross hatching still? any input would be great.
    • By colin james
      View File 1996-2000 Polaris Sportsman 335/500 Service Manual
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
      Submitter colin james Submitted 10/19/2018 Category Polaris ATV  
    • By colin james
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...