Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jhamrick75

bayou 220 carb cleaning, running lean

Recommended Posts

If anyone is having issues with the Mikuni VM24SS carb, I thought I would post what issues I had and how I resolved them.

Acquired a 93 Bayou 220 that had sat for over 4 years.

The carb was extremely corroded and pitted and full of leftover fuel.

Cleaned carb and bowl and was able to get the engine to start.

Within 30 seconds exhaust would heat up and start to glow red hot.

Removed carb and recleaned everything, including a second overnight soak.

Needless to say, after removing the carb for the 5th time and my frustration to the limit I

realized that my attention had been to the carb body and not to the bowl.

There is a small brass rod on the bottom of the carb that goes down into the float bowl but is seperated from the main section. I had cleaned that area very well....I had thought.

***The corrosion had sealed off the channel that runs from the main bowl section to the small tube section on the side of the float bowl. No amount of carb cleaner was going to get it to budge. So i took a small nail and started to scrape away the corrosion and was eventually able to dislodge enought of the corrosion that carb cleaner would flow through that channel. ***

I thoroughly cleaned each side of the channel in the float bowl and reinstalled the carb and now the issue of it running lean is gone.

On a second note the fuel mixture screw was a nightmare to remove as the threads had been corroded and wouldnt let the screw come out. I used a little cutting oil and worked the mixture screw in and out until I was able to push past the corroded threads and completely remove the needle. After a couple passes with a tap to clean the threads it is like new again.

Hope this helps if you are having a lean running machine.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Walter Awe
      I HAVE a 2002 big bear 400 4x4. I have two wires atacking to the front of the carb. What are they for?
    • By mike costa
      Motor starts right up, but when I open it up past quarter throttle it bogs way down while ridding, the longer it runs the worse it gets. If I just leave it in neutral and  give it full throttle it revs up and down. 
      Back history:
      Bike sat for 3 years,
      Installed new plug, cleaned the fuel tank, took it to a shop and had the carburetor gone though.
      Picked up from shop, motor bogged down first day and barely got me back to the truck an 1 mph.
      Took back to shop after a month I was told it had a bad plug, I told him I just replaced it.
      Got quad home and it is doing the same thing!!!!!!!!! 
       
      Thanks in advance for your support!
       
      The carburetor has recently been gone through by a shop
    • By MarkinAR
      Let me start with I have about 30 years of ATC experience, but not much with stuff made after 1988.  Some, but I'm mechanically inclined so it's all good.  I"m rehabbing a 1997 Bayou 220 to send back into the wild and the mechanicals are now all good, just working on making the electrical system...electric.  Right now, I have no power on the white wire as tested directly on the plug at the starter solenoid.  I'm assuming that wire is supposed to be hot any time it's attached to a battery?  The genius that had it before snipped a couple wires and inserted a fairly heavy push button for electric start bypassing the electrical system. I think i've corrected everything north of the solenoid but the white wire has me stumped.  Is my assumption that this should always be hot with a hot battery correct?  Does this indicate a broken circuit in the starter solenoid?  Relay was also bad and wired incorrectly, but that's resolved and I can make the relay click bypassing the solenoid and connector, directly giving the white wire 12V.  Thoughts?
    • By gouletp
      The thing sat since Christmas 2018 and while I decided whether to replace the starter (which I finally did today).  I am not sure if I added fuel stabilizer or not but chances are good I did.  I kept the one year-old battery well charged during the winter.  It turns over well but won't start.  I have a blue spark on a brand new plug.  When I pour a bit of fuel down the cylinder, the engine starts and runs for a few seconds (once for as long as about 8 sections) and then dies.  Even before adding fuel to the cylinder I noticed that the spark plug was wet with fuel.
      The air filter looks a bit dirty so I removed it just to see if the engine would start better but it made no difference.
      If the fuel did not contain stabilizer then the carb may be gummed up.  I don't really want to remove the carb to do a thorough cleaning.  Is there a product I can spray into the carb while the engine turns over that will clean the carb?
      Any other suggestions?
      Thank you
    • By Jeff Comstock
      Help a brother four legger out
       Bayou300 acts like it's flooding if it's it's in the Alabama sun all day but, I've cleaned the carb. Sometimes it'll backfire even though the timing and valve lash are in spec. Thought it was sticking float but after 2 times cleaning the carb I'm lost. So
  • Similar Tagged Content

    • By tomlad
      hi all first post  just found forum and the manuals / wiring diagram BIG THANK YOU
      im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ??
      main prob. no spark no power to coil , off to study the wiring info I've just found
      thanks again. tom
    • By Rich Arno
      Hello. I'm new so I hope I'm posting in the right place. My neighbor gave me a nice looking Bayou 220, but I can't get any fire to the plug. No lights, nothing. So far I've put in a brand new battery and relay. So those are good for sure. No neutral light comes on when the key is turned. Where should I start to try to figure out this electrical problem? I have a new coil to install, but common sense tells me it has to be something before that. I'm cheap so taking it to the dealer is out of the question. Does anyone know the process of elimination in a situation like this? I'd might add it LOOKS like the wires are all where they belong, but I can't say they are for sure. If the machine wasn't in such great shape, I wouldn't bother, but the grandkids should have a lot of fun on this. Thank you in advance for any help someone can offer.
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
    • By mmgood
      Just bought a 1987 bayou 185 frame and body great shape but have to rebuild motor does any one here have a manual for a 1987 kawasaki bayou 185 ? if you you do please let me know.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...