Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bshaw9309

I'm a new member and need help

Recommended Posts

I'm new to the sit. I already need help I bought a 2000 big bear 400 would crank and run fine then after riding for a while it would cut off or either I cut it off and would not start back up after sitting for a while it would crank back up. Any help??

Share this post


Link to post
Share on other sites


after it sits, you say it starts and runs?

i would try a new coil ... you might want to cut back the wire to the plug cap first, give that a try with some fresh un-corroded wire ... normally, a coil with work fine being cold until it over heats itself, then it will stop the spark until it cools off ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ryan Lewis
      Went on a great ride on Sunday from the M-33 trail head to the Lupton trailhead in the Huron National Forest.

      More videos from the ride to be uploaded to the channel soon.
       
    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Rich1028
      Well I will be Off the Trails for awhile...who will be riding ??
      I said awhile ago that we would be done for awhile,and we made it back out,but now I know we are off for at least two weekends,Wife is on Call.
      and I might send mine out for some due repairs,that I do not want to do because of the timing,and that I have not done them before.
      I need new brakes,front and rear!
      and A Chain and Gears.
      Deer Season is Nov.15th thru Nov.29th so no riding during that.
      And we need to clean the Garages to get the daily drivers out of the snow,and cold weather.
      So I hope that others step up and get in some riding while we are down.
       
    • By colin james
      View File 1996-2000 Polaris Sportsman 335/500 Service Manual
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
      Submitter colin james Submitted 10/19/2018 Category Polaris ATV  
  • Similar Tagged Content

    • By Admin
      We have added a map of the 100 most recent visitors with their locations powered by Google. You can view it under the "BROWSE" section of the site. You can also click on the tacs to view who it is.
      Navigate to the "BROWSE" section, then to "MEMBER MAP" .
      Or click HERE :smile:
    • By Forrester
      Hi I have a 300 king quad breaking down when throttled . Starts and idles awe sum only revs up when I turn lights on and eventually blew high beam and then only revved on low which eventually blew .. Now with no lites no revs just idle
    • By biggreen2010
      hope I'm in the right place, not real good with forums yet, but its great to be apart of this forum:laugh:
    • By alanminz
      Good to be here. Thanx
    • By commander777
      commander777
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...