Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jasonlawrence

Help!!!!! Polaris sportsman 90 won't go foward but goes in reverse

Recommended Posts

Hi, I'm new to this forum and am in desperate need of help. I recently purchased a 05 polaris sportsman 90. The quads motor runs great. The quad will not accelerate forward. If it does its slow and will eventually pick up speed and then runs unbelievable. It has great power and torque in reverse but couldn't go over a twig in forward. I'm lost, any help would be greatly appreciated. The belt is in good condition and the and drained the trans oil and there is no metal shavings

  • Like 1

Share this post


Link to post
Share on other sites


Bike revs good in all gears but forward. I know I can't bee the only person this has happened to. I have been racking my head for a week. Nothing makes sense if I push it while it is in gear and turned off I feel no added tension or stress from trans gears.

  • Like 1

Share this post


Link to post
Share on other sites

Can I ask how you resolved this issue? I had the same thing happen to me today. Machine worked fine, loaded on a trailer and drove 500 miles to our destination, now it wont go forward, only reverse. Any advice you can share would be appreciated. thanks

  • Like 1

Share this post


Link to post
Share on other sites
Hi, I'm new to this forum and am in desperate need of help. I recently purchased a 05 polaris sportsman 90. The quads motor runs great. The quad will not accelerate forward. If it does its slow and will eventually pick up speed and then runs unbelievable. It has great power and torque in reverse but couldn't go over a twig in forward. I'm lost, any help would be greatly appreciated. The belt is in good condition and the and drained the trans oil and there is no metal shavings

Hi im new to all this I hope I get some feedback . I'm having same problem on my Polaris 90 and cannot figure out what the problem is any help will be much appreciated

  • Like 1

Share this post


Link to post
Share on other sites

I took the gear box apart and found no issues. I threw the atv back on the trailer and pulled it 550 miles home where I took the belt cover off and again found no issues. I put it back together and miraculously it worked fine and has ever since. I have no clue what I did to resolve. Wish I could provide a better answer.

  • Like 1

Share this post


Link to post
Share on other sites


I took the gear box apart and found no issues. I threw the atv back on the trailer and pulled it 550 miles home where I took the belt cover off and again found no issues. I put it back together and miraculously it worked fine and has ever since. I have no clue what I did to resolve. Wish I could provide a better answer.

Ok well thanks for your feedback I'll keep playing with it.

  • Like 1

Share this post


Link to post
Share on other sites

Did anyone ever solve this? I have a 90 doing the same thing. Runs good in neutral, perfect in reverse but I have to push it to get it to start moving in forward. No restrictions, it pushes smoothly

  • Like 1

Share this post


Link to post
Share on other sites

I'd check to see if you picked something up in your clutch.when you remove the cover tap the clutch with a rubber Malloy while turning slowly.

  • Like 2

Share this post


Link to post
Share on other sites
20 hours ago, Justinh57 said:

Did anyone ever solve this? I have a 90 doing the same thing. Runs good in neutral, perfect in reverse but I have to push it to get it to start moving in forward. No restrictions, it pushes smoothly

This is an older topic, I would start a new topic on your issue in the polaris atv forum.

  • Like 1

Share this post


Link to post
Share on other sites


Check the front clutch rollers. They might have flat spots and its not allowing the belt to change tension. Feels like your starting in third gear. That's why it goes fast after you get going.  Sometimes its from the belt wear build up

Share this post


Link to post
Share on other sites

I would pull the clutch and clean it throughly. I had the same issue and this seems to fix it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Admin
      We would like to wish everyone a Fantastic Memorial Day Weekend!


      SUPPORT OUR TROOPS!




    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By colin james
      View File 2018/2019 Polaris Sportsman XP 850/1000 Service Manual
      This is the factory service manual for the 2018/2019 Polaris Sportsman XP 850/1000
      Submitter colin james Submitted 08/01/2019 Category Polaris ATV  
    • By colin james
      View File 2017-2019 sportsman 450/570 with eps factory service manual
      This  is the factory service manual for the 2017-2019 factory service manual for the sportsman 450/570 with electronic power steering 
       
      Submitter colin james Submitted 09/06/2018 Category Polaris ATV  
  • Similar Tagged Content

    • By petersty07
      Thanks to trent at trent signs and graphics for the awesome wrap!!
      [ame]
      [/ame]
    • By petersty07
      Thanks Trent at Trent Signs and Graphics for the awesome wrap!.
      [ame]
      [/ame]
    • By Beb1041
      Looking for a download of a manual
    • By dboy910
      Ok new to group and new to quads. I picked up a 88 Big Bear for next to nothing but it has issues. The entire high low revers shifter has been removed. All I have is a bar attached to the linkage. I can shift into all three but I would like to replace or get suggestions. I have looked around but there is limited info or pictures on what I would need to buy or where it even mounts. Any pics of what where and how it works would be great. Or direct me to correct thread.
      Thanks
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...