Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

New2quad

Chinese 70cc carb question.

Recommended Posts

Can anyone help me with adjusting this carb? It's on a 70cc yamoto. It has a slow idle, so I want to start with that.

Is the screw in the center of this picture the idle adjust? It has a spring around it. And the one immediately to its left (the actual screw is kinda recessed in) air/fuel mix?

Thanks guys.

image.jpg

image.jpg.0bf7789269d2ca8b6141afbd800d859f.jpg

Share this post


Link to post
Share on other sites


Don't now why but the picture loaded weird. It needs to rotate 90* to the right.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ryann Racho
      So Id say about 2 years back I bought a 2013 Polaris Sportsman 500 H.O. off of my uncle. It ran perfectly, nothing wrong at all. I usually go mudding with it or just ride trails with buddies. So as you would assume, the quad is quite dirty from sitting for a few weeks.
       
      STUTTERING PROBLEM: I noticed one day out of nowhere that in high gear at 15-20 MPH, I was already maxed out at 4500-5000 RPM  It would get to 15-20 mph, max out on rpms and start sputtering. It sounded like it was basically acting like it couldn’t go any faster than this.
       
      IDLING PROBLEM: I was fucking with the carberator the other day maybe thinking that is causing my sputtering, and now my idle will shoot up to 2600 on start usually, then I will turn the throttle adjustment down to the normal 1400. The rpms with then fluctuate 10-30 rpms back and forth repeatedly, it will then run for about another 30-60 seconds and the RPMs will slowly drop to about 900-1000 RPM and stall out. I replaced the carburetor and everything seems to be working perfect on that, no leaks and what not but it’s still acting strange. Also, I’ve noticed that when looking into the Electronic Throttle Control that two plates that aren’t supposed to touch have to be WAY past touching to even try to fire up. Even when set at a wide open throttle like that, I still have to give it some throttle to get it to fire up.
       
      Here is what I have done so far: 
      Checked the belt and clutch
      Changed out spark plug (Last one was covered in carbon)
      Cleaned the intake and air box
      Replaced the carburetor
      Replaced the inline fuel filter
      Checked that all lines on carburetor are connected into the right spots
      Checked If intake boot was cracked (Not from what I can see)
      Unhooked and reattached new carburetor (About 4-5 times)
      Cleaned battery terminals and battery off
      Shut on and off Gas Line Cutoff Valve
       
       
       
      My next thoughts are that maybe the TPS is fucked up or maybe the Spark Arrestor is plugged with mud. I was thinking tomorrow to purge the exhaust and also check the ohms output on the TPS.
       
      ANY HELP IS GREATLY APPRECIATED. I HAVE BEEN BATTLING THIS FOR WEEK AND REALLY WANT TO GO RIDING. THANK YOU!
    • By reddotshooter03
      Does anyone know what is the proper valve adjustment for a 1986 Honda ATC350X
       
       
      Sent from my iPhone using Tapatalk
    • By gouletp
      The thing sat since Christmas 2018 and while I decided whether to replace the starter (which I finally did today).  I am not sure if I added fuel stabilizer or not but chances are good I did.  I kept the one year-old battery well charged during the winter.  It turns over well but won't start.  I have a blue spark on a brand new plug.  When I pour a bit of fuel down the cylinder, the engine starts and runs for a few seconds (once for as long as about 8 sections) and then dies.  Even before adding fuel to the cylinder I noticed that the spark plug was wet with fuel.
      The air filter looks a bit dirty so I removed it just to see if the engine would start better but it made no difference.
      If the fuel did not contain stabilizer then the carb may be gummed up.  I don't really want to remove the carb to do a thorough cleaning.  Is there a product I can spray into the carb while the engine turns over that will clean the carb?
      Any other suggestions?
      Thank you
    • By Gary Patch
      Hi my linhai 300 is hard to start and  engages gears at idle which is 1200 rpm was looking at cdi says on it 7500 rpm does this mean quad should idle at 7500 rpm as this would explain transmission problemb as idle is too high thanks gary
    • By Resurgence Small Engine Inc.
      Recently, Jonathan has been repairing & reassembling a client's 1983 Big Red Honda ATC200E. In this video, he gives an overview of how he approached diagnosing the ATC and creating a plan for the project.
       
  • Similar Tagged Content

    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
    • By ej200421
      i was wondering if i could get some help. i been trying to locate where the fuel and air adjustment screws are located on my 95 kodiak 400. i think i found the fuel screw.. i know where the throttle adjuster is but i cant find the air screw. or is there an air adjustment on these carbs?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...