Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jaybowker

1985 Suzuki lt230s - Dying Out/Backfiring

Recommended Posts

Having an issue with my quad dying on me after riding hard for about a half hour then it won't start back up till it cools down could this be a valve problem cause I am having a backfiring issue also

Share this post


Link to post
Share on other sites


Its the staor starting togo, I have the same bike (mint), started with the same sytoms, couldnt figure it out. I thought it was carburation witht he backfireing. till finally one day it went completely, changed the stator and shes been good togo ever since.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dirtjunkie85
      Just wanted everyones opinon on riding glove I do long desert races and none of the glove i have wore seem to hold up really good they always wear fast and dont do much to prevent blisters any advice thanks.
    • By bradleyheathhays
      Just now rolling over 100k miles. Been feeling some steering weirdness so I get one front wheel up in the air and push at 3 and 9 and sure enough there's some wobble. Pushing at 12 and 6 gives no play at all.
      Although I'll probably be replacing the worn part myself I need some help diagnosing what all might need to be replaced. And since I need an alignment anyway I've made a deal w/ my local Goodyear tire shop to do a pre alignment inspection and identify my bad part(s) so I can replace them before they do the job.
      When I drop the car off what specific parts should I ask them to look at? I'm sure tie rod ends but what other kind of worn parts could be causing movement on the 3-9 push test?
    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
  • Similar Tagged Content

    • By Rexman06
      I'm not getting any spark to the spark plug and I'm not getting any power to the cdi or the stator either need help trying to get this bike going for my dad for the woods any help would be appreciated thanks
    • By suzukiken
      Hi my 230 locked up on me I tore apart the kick start and the motor would roll over back wards after working it back and forth it was free both ways put it back together and 5 seconds after it started it locked back up any ideas why
    • By Ghive
      Can anyone help. I need the yokes & U joint for the impeller shaft ?? LT 230 GEF
      Thank You
    • By BigRed06
      I just picked up an 86 230 quadsport. The clutch slips bad. Where can I get a service manual for the repair. Is it better to just get whole new clutch basket or will just getting new clutch disk be ok. I have never pulled apart a clutch on any ATV. Thanks in advance for the input
    • By tars79
      This is for a 1987 Suzuiki Lt230 quadrunner. Its perfect to just go on. may not be the fastest but it goes through alot. RUNS Great.. no problems with it!! Im tryin to get around 1k for it but i will take offers!! Let me know!!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...