Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

I Have a 3 place atv trailer, or 2 sleds. I have towed it to Hatfield McCoy trail from north of Pittsbugh,pa. It has two axles,2 new wheels and tires. It towes great. Clean title. I need a bigger trailer. Picture available upon request $650. [email protected]

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By 06kfx440
      So my friend was riding this and all 4 wheels locked up and had to be slid out of the woods. We put it on the trailer and and left it alone thinking it was ice.
       
      So he drove home and as we drug it off the trailer “snap!” Started rolling again. I told him to leave it since it’s rolling and we can figure it out
       
      I’m not close to the machine to try things or even work on it. Buy anyone have an idea. I was thinking ice like mentioned. But nothing was leaking to indicate a broken case or seal. And the fact it rolled just by bouncing on the trailer. Very confused
       
       
      Sent from my iPhone using Tapatalk
    • By Hondasher
      I have a 2004 Polaris Trail Boss 330 and I want to eventually fix it up if possible, but the thing is the transmission or Gearbox that allows you to shift into forward and reverse and such isn't connect to the engine at all, it isn't even bolted into the frame. Anyways the Secondary Driven clutch is missing. The ignition was busted so I switched it out and tried to hook up power to it and the lights wouldn't light up and it wouldn't try to let me start it with the electric starter. 
       
      So I bridged the connectors on the starter solenoid and it cranks the motor. I was wondering if anyone knew why the dash lights don't work or any of the buttons. I did find a cable disconnected I have a picture of maybe someone can tell me what it's supposed to be connected to. It has 3 wires going to the connect Green Purple Red. I'll enclose a picture of it and where it is connected on the wiring harness. 
       


    • By Milsparro
      Howdy y'all. Just bought myself a 2004? Yamaha 400 with electrical Gremlins aplenty. Runs good (after jumping the starter solenoid relay terminals with the helpfully included with the sale pliers) but no fan when my wife's 03 Kodiak 400 had fan and the starter button makes it to the starter solenoid but the ECU side isn't happy. This seems to be a lively forum with manual downloads being supported so hi.
      Oh yah, and you can get two Kodiak 400s on a 5x8 trailer... I bought a nice 14' trailer as soon as possible after this.

    • By Rich1028
      Hitting the Trail in the Morning.
       
      Heading out to Leota Trails 
      It's the Wife's Birthday Weekend,and I asked Her what,or where she wanted to go,she said  she wanted to go riding trails!
       
       
    • By Frank Angerano
      I would like to hear who uses what to clean there ATV’S. 
      I’ve always been a fan of simple green and it’s always worked well but with this new property and the crazy black mud and clay that’s there  I have to say the simple green is not cutting it. 

      So from cleaning  right after a ride to cleaning them when you find one in a barn I would like to hear what everyone does and what your recommendations. 
      I’m looking to try something new.  
  • Similar Tagged Content

    • By Sombeech
      I shot this footage last weekend. We ran a Honda Foreman along the beach and had a great time wakeboarding.
      Helmetcam footage.
      There is also a download link for the YouTube Challenged employees at work.
    • By Arizona
      Went shopping on Saturday, picked up another Kawasaki Bayou 220 and a Yamaha Timber Wolf 250
      I really should sell some of these but they are a lot of fun to find, fix and ride
      Of course neither of them run but that's part of the fun!  Az



    • By oxidized_black
      these are what i have in my collection ... always looking for more
      Linhai (german)
      http://rapidshare.com/files/3880403675/Linhai%20(german).rar
      Linhai 250 - 360 Service Manual
      http://rapidshare.com/files/582921063/Linhai%20250%20-%20360%20Service%20Manual.pdf
      Linhai 260 - 300 Parts Manual
      http://rapidshare.com/files/1587211864/Linhai%20260%20-%20300%20Parts%20Manual.pdf
      Linhai 260 - 300 Service Manual
      http://rapidshare.com/files/3400427719/Linhai%20260%20-%20300%20Service%20Manual.pdf
      Linhai 300 Parts Manual
      http://rapidshare.com/files/1938660329/Linhai%20300%20Parts%20Manual.pdf
      Linhai 260 Service Manual
      http://rapidshare.com/files/218261873/Linhai%20ATV%20Service%20Manual.pdf
      Linhai Bighorn CUV Service Manual
      http://rapidshare.com/files/2459140573/Linhai%20Bighorn%20CUV%20Service%20Manual.pdf
    • By Zacharia Maisonneuve
      i have a 1993 timberwolf yamaha and the compression is good and lights work but for some reason the electricity is not going to the spark plug(s)! i got a friend to check it out and they said its no use but im not giving up! please help with this!
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...