Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bagpiper22

Homemade fenders for 92 Quadrunner LTF250

Recommended Posts

Hey...

I recently picked up a '92 LTF250 for $250. Even came with a snow plow. It was pretty neglected, and missing the left rear fender and battery cover. The time chain had jumped a few teeth, but once I go that set, and set the valves, she started right up. *Fresh oil, fresh gas, and she's good to go, but not so good to look at. *This is just for our weekend place, so I don't need a beauty queen, but i wanted a fender for safety's sake.

This was how I found her...

43249f6e2fa5b0728d826f5903a04a4d_zpsa0c6fa4b.jpg

a16fb8f6ddcb962eaa224ee9d11e983d_zps5d95bffe.jpg

57075e57eb43cdd42c6169400b83d115_zps813ecd65.jpg

I wasn't about to spend $250 or so for new fenders, so I came up with a homemade version that works damn well. *It helped that it had already been painted black (was red originally).

The pictures tell the story, but basically I used a garbage can. *We needed a new one anyway, and they're only $20 for a new one at Lowe's or Home Depot. *I created a template with cardboard first, then cut it out. *Some final bending and trimming, a few dozen zip ties, and voila! *Fender! *I even used the top rim of the can as an edge for added stability. *As a bonus, I cut a piece of the leftover can for the battery cover. *You'd think it was original. *Now we're a set to ride. *Thought maybe somebody would enjoy the end result of this crazy idea...

2f3f33edadf5d80b4589e6f4a4025be9_zps2e4ec298.jpg

21087a0fd3c5e1d582b71be551ed03cc_zps1102428c.jpg

d068fe4e3a6a460184c757d248991bb7_zps9f87507b.jpg

bd9be57b41097907bfda27d321261238_zps01d58eac.jpg

8fca6c3384fb94200457cfd9a1af0a6e_zps83fedafc.jpg

66d6355cb1720795887e8391e78d9f4e_zps35b9bca1.jpgd1f07b7340f09a5c0867c810896d4f4f_zps5f146852.jpg69e4a25cf446c990cd3b692e33de664b_zpsc416ad5e.jpg

76acb4876e1bbc30eb6e700e4948a5f4_zps4ec756bf.jpg

Scott

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By Dwight Williams
      Ok, so I bought a 2006 bayou 250 for 200 bucks, kid couldn't start it and had no idea why it wouldn't run, I pulled the rope and felt what I thought was valve to piston contact, he wanted 500 and I talked him down to 200 and brought it home.  Sure enough, timing was way far out, timing chain incredibly loose.  So for fun I re-tensioned the timing chain and re timed it, got about 120lbs of compression, pretty low.  I cannot get the chain very tight but the the tensioner seems to work fine, the chain guides don't look very worn.  Also, when I took the head off the valves don't look bent and the piston has no discernible marks on it.  Is this an interference engine?  I sure thought I felt some contact with the pull rope but maybe no permanent damage was done?  Anyway, I plan on doing a full top end job as well as timing chain tensioners and hopefully that'll cure it.  Is there any reason other than chain stretch (I measured it and it's ok) or guide wear that would cause the chain to be so loose?  Thanks!
       
    • By marek porowski
      Good morning everybody 
      I’ll be looking to get a cover for my Polaris sportsman touring that can be used while I take my atv to the lake for ice fishing. 
      min using an open flat trailer and 
      I want to protect it from the road salt 
      I know Polaris makes a nice cover but it’s kind of on the expensive side. I’ve seen some covers on amazon and eBay but was wondering if anybody has any suggestions 
      Thanks 
    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By chevynova
      I have a 1988 Suzuki quadrunner 250 4wd it will run if I pop start it but it will not run if I elec. Start or pull start I repair crab four times I got spark compression is good . When it is running it runs fine but I let the gas go it dies please help thank you
    • By greatwhite
      My 2000 suzuki quadrunner 500 has a leak at the rear of the crank case cover. You can see the oil very lightly spitting out when you look at it from the rear. I first found the bolt loose and I tighten it just lightly (I think they say 8 ft pounds). That stop part of the leak, but you can still see it coming out at the gasket between the two halves.
      I am mechanically inclined, but was just wondering if there are any surprises I might be aware of when I take off the pull cord assembly, shifter ext.
      Do you think there could be any other issues when I get it apart?? Doesn't appear to be any crack and I can see it just slightly spay out right in one little spot where the bolt is.
      Any help is appreciated.
    • By oldandnew
      morning all, looking for a little help...i have little and none experience with quads, am fairly handy with diy on my truck and car so im not totally engine illiterate lol...was given an old quad, had to tow start it to load it. took it home, checked the oil, plug, carb, air filter, battery...hhmm...drained and flushed fuel tank, new fuel, spark is good, tried to battery start, wont start, tow start and off i went. warmed the engine, half hr burn, came home, wont idle and died. started off battery with thumb throttle pumping. cool! wont idle died. damn. started again off battery with thumb pumping. back in business? shut it down. checked over machine, lookin good for a free new toy lol...next day wont start...hhmm..found fuel puddle on my garage floor. traced it, carb overflow. easy fix, dirty gas means dirty carb. removed carb painstakingly slow (first time on a 4 stroke carb) and cleaned outside. on to bench, started stripping, fairly simply carb, removed floats, needle valve, jet, inspected, washed thouroughly with brake clean and blew with compressed air to dry. put together. installed. tried to start. wont start. fuel puddle on floor and that brings me here...pls help...where do i go from here?
    • By redmomat
      I have a 1994 Suzuki quad runner 250 4x4 the problems im having is that when I start it it idles really high or really low but when I shift into gear it idles fine and then when im driving if it has below half a tank it has the tendancy to die and then I have to blow into the breather tube of the gas cap then it will start up do u have any suggestions
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...