Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

in search of 2001 artic cat 250 4x4 manual


Recommended Posts

i have found a link posted by one of the admin's for the service manual but the links are broken if anyone can please help me find a working link it would be greatly appreciated

.....i have a 2001 artic cat 250 engine family code 13AXX.2462AA wheeler sat for almost 2 years and most of the machine was in pieces. replaced the front pumpkin,cleaned the carb(mikuni)(main jet 130) and replaced the seat and needle, machine will kinda run but is smoking and skipping like hell acts like its running extremely rich carb has proper jets but i think that someone has tampered with the fuel/air ratio on the machine.

thank you in advance,Swampy

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By Timothy Doerr, Jr
      Hey y'all. I have a Yamaha ymf 250 BearTracker. I got this thing for free from people whose son tore it to hell. So it wasn't in great shape to begin with. i.e. no indicator lights (neutral light for instance), no ignition switch or key( wires were twisted together to make it run), get the picture yet? 
      So when it ran it ran rough and I got it running for a year or two, just something fun for the kids to ride on with me on gravels.
      Now just randomly, the start button stopped working so I had to jump the solenoid, then put a temp start switch in. Kill switch would still work. 
      However, the thing has no spark what-so-ever. I've check continuity through the start button and it shows the contact is working, ohmed out the stator, everything is in spec, the reg/rec tested fine as well. I've replaced the solenoid on the off chance it could've been bad and the cdi unit as well, along the the little solenoid relay unit. I'm still getting no spark. The spark plugs is new as well and the coils to the plug have been tested and are good. I've tested and trouble shooted everything I can on this quad and no luck. I watched countless YouTube "no spark" situation videos and it's not helped. Does anyone have any tips or tricks I could try? Would really appreciate some input on this. Thanks!
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
  • Similar Topics

    • By GlennMcl
      1998 Arctic Cat 300 4x4 Red
      This quad formerly ran fine but started to run poorly as it wouldn't idle or rev easily.  The current problem is as specified below.
      Starts and idles fine when cold.  Will rev to mid range when cold.  As it warms up it will not rev and idles poorly as it gets warmer.  I thought might be a problem with the ignition coil so I replaced it with a new one, no improvement.  It doesn't backfire or stutter.  It just falls on its face when the throttle opened.  Also no smoke out exhaust.
      I changed the carb to a new Mikuni VM32 which is a common swap. Fuel tank was cleaned, a new shutoff valve, new fuel filter, new fuel line installed.  Air filter, ignition coil are new.  CDI was recently replaced with an aftermarket unit.
      I verified fuel is flowing from tank to carb.  Fuel tank vent is not clogged.
      Still no improvement.
      Possible valve adjustment problem?
      Any advice would be appreciated.
    • By oxidized_black
      2011 Arctic Cat 450XC Service Manual
      View File 5851ab2fadabc_2011ArcticCat450XCServiceManual.pdf
      Submitter oxidized_black Submitted 12/14/2016 Category Arctic Cat ATV  
    • By oxidized_black
      2011 Arctic Cat 400TRV Service Manual
      View File 5851a9d6e6500_2011ArcticCat400TRVServiceManual.pdf
      Submitter oxidized_black Submitted 12/14/2016 Category Arctic Cat ATV  
    • By 3wheelerwarrior
      Hello folks, I have a yamaha timberwolf 250 motor I'm putting into a tri moto 200 frame and need some help with the wiring for it. The wiring harness I got with the motor has been damaged and missing a small section so my issue is that I have 3 white wires coming from the stator assembly which connect into another 3 white wires on the voltage regulator. My question is does it matter which of those white wires go connected together or are each of the white wires different and need to be connected to the appropriate wire on the voltage regulator. Any advice or help is appreciated. Thanks.
    • eManualOnline
    • By Dra O
      Looked at this one-owner 1998  454 today.  Pics below.  Do you see TONS of cash being tossed into this thing?  I like the low miles but I don't like the electrical "arrangement."
      1360 miles - one owner that used it for hunting - owner said it has been outside, as is, for 5-6 years (he originally told me 10 years).
      -a marine battery charges EVERYTHING (I didn't think this was possible) - he did this primarily for the wench  - a charged 12v battery didn't turn anything on the instrument panel - a charged marine battery would help but I didn't have one in my back pocket
      -no oil detected after taking off cap and I put my finger in DEEP.  no gas in tank.  brake fluid reservoir not dried up but has dark/old fluid
      -tires w/ good tread but cracking walls - some rims rusted but appear to be straight           -air box dry but filter old/useless       -original carb - didn't take out to inspect
      -foot shifter felt good/cycled through the gears      -pull start worked but I failed to check for spark
      -and then there's the WIRES... and WIRES... and WIRES.   Basically neuroanatomy 101.  More like Arctic Cat Nightmare 101.  New wiring harness on ebay runs around $70 - but this guarantees nothing.
      But the plastics are good
      Thoughts and opinions welcomed.  "Run away" -- "You're an idiot if you pay more than $XX for that piece" -- "Don't even THINK about it"
      Pictures below - may involve a second/third page
       
       





      more pics





  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...