Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bgooch73

wolverine clunking, knocking sound

Recommended Posts

I have a 2001 wolverine just replaced woodruff key because it sheared off. Now i hear a knocking, clunking sound at lower rpms. Haven't driven it in quite a while so I'm not sure if this was a normal sound before. It seems to drive and perform fine. It has me stumped.:mad:

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By David Robinson
      Hello,
      Does anyone have any experience with Bronco or Race Driven shocks? I have a 1987 Big Bear 350 and looking for a rear replacement shock and those seem to be the only 2 brands available anymore.
    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression but at the same time it sucks in air pretty good from the intake. Also the valves are adjusted to spec. It did start the first time I installed the Piston and Rings but it only stayed running for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at it for three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up, because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center and it still won't do anything. AlsoI drain the carburetor some and shut d fuel petcock off to see if it was getting too much gas and that still isn't the problem. And where I live all the darn mechanics that work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything etc, and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later because there booked, which I don't have time for. Living in northern part of Florida sucks.
    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression by the same time it sucks then are pretty good from the intake. Also the valves are adjusted to spec. It did start the first time but it only stayed run for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at first three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center. And where I live all the darn mechanics dot work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later which I don't have time for.
    • By Chase Cook
      Hi I just got an Polaris sportsman 500 4x4 ATV the other day. I got it real cheap but I started to go into it because it didn't have compression so I bought a new piston and ring kit for it and installed it, but now when I try to start it all it does is shoot fire out the exhaust or the intake of the carburetor. And a timing is top dead center.;I think I can't really tell another way if it is or not. when I put it together I made sure to piston was on top and the cam lobes where facing down where are the cam sprocket is facing up. It has gas and spark. It did start a couple minutes ago but it didn't stay running and now it won't start. Do you think the valve need to be adjusted more to close better?I'm fixing to try that out and if that don't work what is the problem? Also I made sure everything was together good and right and change the oil and changed out the radiator fluid.
  • Similar Tagged Content

    • By Jeni Lynn
      2012 Rancher ES-- only when driving in 4x4 when I get to about 15-18mph there is a loud clunk in the front end and a hard downward jerk. Its almost as if its trying to downshift itself. It doesn't do it in 2 wheel drive.  I have checked the angle shift sensor and applied dielectric grease to it, changed the front end differential fluid (the old still looked good and clean) checked and adjusted the clutch. Hopefully someone can give me some more ideas. 
    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By dblbassdrumer
      [ame]
      [/ame] only when u pull back in the clutch does it make this noise and wanna take off
    • By toonces
      Here's the deal... I'm a first time atv buyer and have been studying hard all aspects of buying and evaluating these things for a used purchase. Now after months of looking everywhere I finally found a local private seller through word of mouth that may be offering a hell of a deal. Story is...
      Guy's got a 2012 Yamaha Griz 550 w/ EPS with 2900 miles and 250 hours on it and hes asking $4900. Says he got it from NPA? in Cincinnati for $4400 and paid $125 to ship it. After new tires, brakes and oil he says he's got $5000 into it coming from a dealer-only wholesale auction. I've only got $4500 to spend and really stressed that and he says he'll sell it to me if the guy coming on Friday doesn't pay the full $4900 price he's asking.
      So yeah fairly excited about the prospects here. This one blue books for something like $5500-$5800 retail.
      But I'm still a little too wet behind the ears still to be confident about evaluating these things used so I'm cramming as much info as I can before I go take a look at it. So don't want to get burned.
      So couple questions...
      1- I've seen some with more and less miles than the 2900 this one has. But have been taught it's not so much the mileage as how they were put on. Anyone have insight about this specific model with almost 3000 miles and 250 hours on it?
      2- Are there any special problems the 2012 550 EPS Griz has that I should be looking out for?
    • By dwo0100
      Just bought this machine and really need a service manual. Had the rear end go out after owning it one afternoon. Thanks for your help guys.
      1997 Yamaha Wolverine 350 4x4
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...