Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

TheLeprochaun

Kawasaki Bayou 300 Fuel Issue?

Recommended Posts

Hello everyone! I would like to excuse myself in advance, as I am not very smart in mechanics... So, bear with me.

Last year my girlfriend gave me a 1996 Kawasaki Bayou 300, as she was moving and fourwheelers werent allowed in city limits. Recently, I have run into a little problem.

My fourwheeler will idle just fine for a bit, but whenever I give it any throttle, it will kill the motor or nearly kill it. Eventually, if it idles too long, the motor dies. Im not sure why its doing this. My dad thinks it is the fuel filter, but he also isnt familiar with small engines.

When I start my fourwheeler, I generally let it idle for about 4-6 minutes. It also never has needed to be choked to be started really, just a little tap on the throttle.

Im not sure what it is, and need opinions. Thanks!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By JCH
      Hi there
      I am in need of a manual for my KLF 300 Bayou 4x2 . I've found others on here for the 4x4 model, but was wondering if I need a separate 4x2 manual. Does anyone know?
    • By StolenATV
      Stolen Jan 8, 2016 about 8 Am from the All storage in Keller TX with a Uhaul truck. The atv is on a black texline trailer TX plate 167256J. It is green with two bench seats. will seat up to six. ATV has a wench and CV guards on the front and back.
      The post Stolen Kawasaki 820 Mule appeared first on STOLEN 911.
      View the full article
    • By Monika Novakov
      1988 Kawasaki 220 Bayou trying to remove generator/ starter 1way clutch cover to be able to replace 1way clutch. All bolts are removed case cover is dripping what oil that remains...but I can't get the cover to come off..what am I missing? Thx in advance.
  • Similar Tagged Content

    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
    • By Alan Callison
      OK ya'll.My son bought this thing and was told its a Kaw Bayou 300. Maybe. I cant find any numbers on it.The one tag I did find its so faded as to be unreadable. Its a long shot but maybe someone can help ID it. Thanks in advance.









    • By Jeff Wharton
      I have a 2000 Arctic Cat 300 4 wheeler. I have been having some carburetor issues. So i bought a new carb. Now I'm having these issues. The unit will start and idle fine, when i go to accelerate it wants to cut off. So i checked to make sure it was getting gas and the fuel filter will be full of gas and then once the carb opens the filter drains down and will not refill quick enough to run. So i checked to make sure gas was flowing to the filter and it is flowing fine through the line. I remove the filter and run the gas line directly to the carb and the engine idle fine and then it will run good as i ride it for about 10 minutes then it will start with the same issues again i cannot accelerate enough to move the 4 wheeler. Every time i accelerate the unit will cut off. What is wrong with this thing. My 400 Arctic Cat is doing the same thing except it will backfire, I'm lost i have tried everything i know to do, what am i missing here. Thanks for your help
    • By Maurais
      I’m looking for new replacement shocks (front & rear.) on my 1997 Kawasaki Bayou 300 2x4. New OEM shocks are upwards of $400. I haven’t pulled the rims off to check the eyelet to eyelet length but I’m hoping an expert on this site does know( I called Kawasaki direct yesterday and they were of know help.) Any technical help would be appreciated. TY fellow members. Vic
    • By scottj11
      Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...