Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

MTPinT

help me please

Recommended Posts

really need some help iv got a can am ds 250 ,about a year ago I was out with a few friends and it just dyed (no spark) so after a bit of investigation found out id blown the cdi unit so it sat in the garage collecting dust so a few weeks ago I finaly pulled m finger out and got a new cdi unit for it and now have a spark but for some reason it wont start iv got fuel and the carb is clean ,iv tried a few tricks bit of fuel down the head,heating up the plug ,but still nothing help me please!!!!!!!!

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Kayla Frieswick
      2001 Yamaha Wolverine new coil new solenoid switch new battery no spark
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
    • By Daniel Gibson
      Have a 08 raptor brought to me a couple months ago. Got it on a trade for house remodel. Bike has around 30 hours. No that's not a typo thirty verifiable hours. The main Yamaha tech has put hands on this bike. Always Been reallyhard to start. If it does it runs really good. That's the kicker...IF! It started out intermittent now it's no spark at all. Everything ignition related is brand new. It all checks out good but still won't do it. Please help
       
    • By Jack Briggs
      Just bought 06 KingQuad 700 and first ride out hit a mud hole, not to deep and it shut off and would not start. 
      Got it home and found the spark plug hole was full of mud and water. Went and bout a new spark plug and began cleaning it out. Put a deep socket in there and it wouldn’t grab. Took a pic with my flash and this is what I see. Any suggestions? And what is it??
       
      previous owner said it had a new coil so that’s why I decided to change out the spark plug, also ordered new coil should be here by the weekend. 


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...