Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

uptothree

Testing the Coil

Recommended Posts

Got two 3 wheelers. One a 85; 250es the other around 83 (not sure the year) 200es. Neither of them are getting any fire. The manual says to test across the two terminal going into the coil to measure the resistance. I checked and both read 0.0. No resistance. The 200 came with two other coils which Ive never used. Tested them and got 0.0. Ordered one off Ebay for the 250. Came from a cycle shop. High tension wire doesn't look to good. Tested its terminal and it reads 0.0. I also have a 400 Kawasaki 4 wheeler that ran when parked (water cooled with a cracked head or sleeve. So it hasn't been used in awhile) I tested its coil. Got 0.0. Im pretty sure that coil is good. I then tested a round can coil on my old tractor just for fun. It did show some resistance.

So where do I go from here? I need to find out if that coil from Ebay is bad so I can send it back. The high tension wire on it is just about enough to make me want to send it back any way. Any help on how to test these coils would be appreciated. Then I could move onto the other parts of the firing system.

Share this post


Link to post
Share on other sites


I see a post below where the guy with a firing problem was referred to a 3 wheeler site. I went there and tried for two hours to try to figure out how to post. Never did. My question though is pretty genetic. I could had been asking the same question about a 4 wheeler. Coils are basically the same. If anyone can help, Id appreciate it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Sonders
      It appears that the Service Manual thread at top of forum is dead as all the links no longer work.  I'm actually looking for service manual for a 2000 KVF300 Prairie that I just picked up.  Does anybody have link to one that they can share, or know where I can find one?  Thanks in advance for any help.
    • By Jeff Comstock
      Ok, so I had no spark issues and foundy coil was bad. Bought a caltric coil, put it on and fired right up...for bout 20 minutes then it backfired once and again, no spark. I put it on my buddies 300 and it runs.  Checked my cdi the same thing, but still no spark. Now I got my old coil and  was ohming it and got reading of .01 on primary and 11.89 from POS to plug ( meter set on 20k ) new coil reads same primary but 12.83. what gives? It tests bad but runs my buddies 300, helllllllpppp
    • By colin james
      View File 2017-2019 sportsman 450/570 with eps factory service manual
      This  is the factory service manual for the 2017-2019 factory service manual for the sportsman 450/570 with electronic power steering 
       
      Submitter colin james Submitted 09/06/2018 Category Polaris ATV  
    • By Ajmboy
      View File 2018 Textron Off Road Alterra 500 Service Manual
      2018 Textron Off Road Alterra 500 Service Manual
      Submitter Ajmboy Submitted 12/16/2018 Category Textron Off Road ATV  
    • By Jon Emrich
      Does anybody out there have a link to the PDF manual download for a 1988 Suzuki Quadrunner LTD 4 x 4? If not does anybody have this on digital file they could possibly email to me or guide me in any direction to where I don't have to buy it? Thank you very much everybody in advance! Have a great day!
  • Similar Tagged Content

    • By Fireuzercut1
      I have a 08 TGB Outback 425 had it running yesterday went back to start it later didn't start checked and no spark went over all wires and connections can't find problem the atv has all good fuses need help.
    • By oleblue
      Hey, I joined the site and thought these videos may be helpful if you ever run into 4wd problems with your Yamaha.






    • By norider
      I have a polaris sportsman 500 year 2000. While I was running it the manual starter recoil spring broke with a loud bang. After this happened, I cannot get it started. I replace the whole part with the new spring enclosed and the only noticeable damage seemed to be the pulse coil bracket was bent away from the fly wheel. I bent it back and reguaged it. But it still will not start and I have no spark. Could the pulse coil have been damaged? If so, is there a way to check if the pulser is damaged? Has anyone had this happen?
      Thanks in advance for any help.
      Norider
    • By norider
      Does the ignition coil on a polaris sportsman 200 have to have a 12volt input in order to work proberly?
      Thanks,
      norider
    • By DeputyJake
      Hey everyone. I just got a 93 Suzuki King Quad 300 for a project and I really don't know much about 4 wheelers. I am very new to all this. My problem is my ignition coil on my 4 wheeler keeps going bad. My quad will run for about 3 to 5 minutes then it goes bad. I thought it may have been a short so I traced some wires and did find one exposed. I fixed the wire then the quad ran for about 20 minutes before it died again. don't know what to do. Im tired of buying coils and having them go bad so quick. please help! Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...