Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Rexman06

91 Suzuki quad runner 230 getting no spark to the spark plug

Recommended Posts

I'm not getting any spark to the spark plug and I'm not getting any power to the cdi or the stator either need help trying to get this bike going for my dad for the woods any help would be appreciated thanks

Share this post


Link to post
Share on other sites


Yeah, looking at the bike bandit parts breakout I only see one fuse. There is an engine running check on the stator for voltage out. Supposed to be 55 volts AC from each of the three wires. You might want to check while cranking to see if you get any juice at all. Otherwise, check your wiring and connectors. Especially for chafes to the frame.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Daniel Gibson
      Have a 08 raptor brought to me a couple months ago. Got it on a trade for house remodel. Bike has around 30 hours. No that's not a typo thirty verifiable hours. The main Yamaha tech has put hands on this bike. Always Been reallyhard to start. If it does it runs really good. That's the kicker...IF! It started out intermittent now it's no spark at all. Everything ignition related is brand new. It all checks out good but still won't do it. Please help
       
    • By Jack Briggs
      Just bought 06 KingQuad 700 and first ride out hit a mud hole, not to deep and it shut off and would not start. 
      Got it home and found the spark plug hole was full of mud and water. Went and bout a new spark plug and began cleaning it out. Put a deep socket in there and it wouldn’t grab. Took a pic with my flash and this is what I see. Any suggestions? And what is it??
       
      previous owner said it had a new coil so that’s why I decided to change out the spark plug, also ordered new coil should be here by the weekend. 


    • By mike13ortega
      hey i recently bought a 1988 honda fourtrax trx300 2wd that dosnt run, it has no spark when i tryied kickstarting it the neutral light comes right up so i thought it may have some spark but checked it with the sparkplug against the frame and electric starting it and NO SPARK!!! so i dont know what might be wrong, i checked all the wiring and it all looks good, i put my honda recon coil it it and still no spark so im left with maybe a bad cdi??? or what else could it be??? any help please
    • By Michael France
      I have a Kawasaki Bayou 220 KLF220A and I cannot get it to start using the starter button. I have replaced the starter solenoid and the starter relay. I have followed the wiring diagram in the repair manual and it looks like the switch is working well, the neutral and reverse relay have power running through them and appear tp be working correctly. However, I can not find a wire runnng the the starter button that has power on it. Anybody have any idea what the break down is?
  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By bradleyheathhays
      Here's what just came out of the old '11 700 Grizz...



      The pics indicate some kind of build up on 3 surfaces...the base ring, and on both the electrode and ceramic opposite where the strap attaches. What condition does this suggest?
      Also, this article...
      How to read Racing Spark Plugs - Dragstuff
      indicates since there's no color change in the middle of the ground strap that there's some type of temp problem. Or does this not apply as the article is talking about racing spark plugs?
      Thanks
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
    • By Barrysquad
      Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!
      Are these good coils? I was thinking I could swap?
      2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)
      1990 Yamaha-350cc: primary 0.8 secondary 11.0
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...