Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rfcsvt

First ATV

Recommended Posts

Hello all!

This forum has already helped with a lot of the ATV related questions I have had so I thought I would say thanks and hello.

I just picked up what I believe to be a 1993 Big Bear 350 4x4. It runs but smokes a lot, and it left a fairly large puddle of oil on the floor after sitting over night. Other than that it seems to be in OK shape, tires are good and all the parts seem to be there except for the rear rack. Hopefully I will be able to get started on it this weekend.

Let the fun begin!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Andrew520
      Got a good deal on an 89 bayou 300. Couple questions. First is in the picture I have posted. Note the two wires at the bottom of the pic (white and black/yellow). They were not hooked up to anything and Im not sure if they are supposed to go to the battery or somewhere else and what they are for.
      Second question is I had the carb apart for a cleaning. The vaccum operated slide has a spring under the cap with a plastic clip that goes inside the spring. Is there a proper location inside the spring for that clip. Right now it is just below half way inside the spring.
      It runs alright but keeps fouling the plug. Pulled the plug off, cleaned it and dried it off and it starts back up but not sure how long before itll do it again, last time it was about 20 minutes of riding and it bogged out and wouldnt start.

    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
    • By Admin
      View File 1987 - 89 Yamaha Big Bear 350 Service Manual
      1987 - 89 Yamaha Big Bear 350 Service Manual
      Submitter Admin Submitted 12/13/2016 Category Yamaha ATV  
  • Similar Tagged Content

    • By Sombeech
      I shot this footage last weekend. We ran a Honda Foreman along the beach and had a great time wakeboarding.
      Helmetcam footage.
      There is also a download link for the YouTube Challenged employees at work.
    • By Arizona
      Went shopping on Saturday, picked up another Kawasaki Bayou 220 and a Yamaha Timber Wolf 250
      I really should sell some of these but they are a lot of fun to find, fix and ride
      Of course neither of them run but that's part of the fun!  Az



    • By oxidized_black
      these are what i have in my collection ... always looking for more
      Linhai (german)
      http://rapidshare.com/files/3880403675/Linhai%20(german).rar
      Linhai 250 - 360 Service Manual
      http://rapidshare.com/files/582921063/Linhai%20250%20-%20360%20Service%20Manual.pdf
      Linhai 260 - 300 Parts Manual
      http://rapidshare.com/files/1587211864/Linhai%20260%20-%20300%20Parts%20Manual.pdf
      Linhai 260 - 300 Service Manual
      http://rapidshare.com/files/3400427719/Linhai%20260%20-%20300%20Service%20Manual.pdf
      Linhai 300 Parts Manual
      http://rapidshare.com/files/1938660329/Linhai%20300%20Parts%20Manual.pdf
      Linhai 260 Service Manual
      http://rapidshare.com/files/218261873/Linhai%20ATV%20Service%20Manual.pdf
      Linhai Bighorn CUV Service Manual
      http://rapidshare.com/files/2459140573/Linhai%20Bighorn%20CUV%20Service%20Manual.pdf
    • By Zacharia Maisonneuve
      i have a 1993 timberwolf yamaha and the compression is good and lights work but for some reason the electricity is not going to the spark plug(s)! i got a friend to check it out and they said its no use but im not giving up! please help with this!
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...