Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tim-ANC

Opinion on manual cam chain tensioners

Recommended Posts

Curious if anyone is running these? Sellers claim the automatic tensioners loosen at rapid throttle closing from high rev. Is this for real?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By lanow
      Hi Everyone,
      I am new to this forum and hope that someone out there can help me, I have an early Suzuki King Quad 300 (280cc) which starts intstantly every time but at about half revs or there abouts it starts spluttering and will not rev any higher, this fault is present whether choke is applied or not, some one suggested that silencer maybe be clogged so removed baffle but no improvement have removed carb and stripped 3 times but still no joy.
      Any ideas would be most welcome.
      Cheers Rob
    • By w_r_e
      Just picked an '03 Bayou 300 2WD.  It runs ok, needs a little help though. Maybe someone can answer some questions for me.
      1. The choke "off" position is the lever all the way right, correct?
      2. The choke seems mechanically... funky. It has a little valve clamp around the rubber boot where it goes into the carb, seems kind of janky, I don't think there's typically a valve clamp on that part? The engine seems like its running really rich, smoking a bit, so I wonder if I can just completely remove the choke cable to see if that's part of the issue? But I don't fully understand the choke needle setup. Is "choked" when the needle is being pushed in, or pulled out? Like it I chopped the cable just outside the rubber boot by the carb, would I be permanently choking it or permanently unchoking it.
      3. I've read that I can tweak the air/fuel screw and maybe fix the rich mix. Where is that even located, and if it's behind a cap that I have to drill out... where is that?
      Thanks for any tips
    • By Shook
      Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.
    • By Lank Firdmont
      I have seen other posts and I'm not ableto download resources.
      I was gifted a Yamaha TerraPro and can find 0 online for help getting this running.
    • By Tahj
      I lost the brass throttle cable end
      I can't find on cable or carb drawings 
      help
  • Similar Tagged Content

    • By Paul Maple
      I have a 1999 Sportsman  500, it was running fine, than started to lose power in the winter, I adjusted the idle screw and away I went, than a few weeks ago it died, I have found that i am flooding the engine, compression was at 70PSI and due to the compression release mech. i assume i am good as it compared to the same PSI on a 2000 sportsman 500 i have. i cannot start the atv unless i go full throttle and it starts an runs for about 30 sec than dies, again it is flooded. i ordered a new carb off ebay as i could get one for around $40. put that in same issue, i have checked the timing, (good), valves out of adjustment i adjusted to .006 still same issue, i have found the exhaust lobe and rocker arm to have some wear, i have ordered new ones, but am looking for any other input in this area as well. would the exhaust cam and rocker arm cause the engine to flood? i have used a bore scope and the piston liner has good cross hatching still? any input would be great.
    • By Vertigo
      I've got some good parts left over from my recent 4wd 2003 Big Bear adventure. Used on 2000-2010 Big Bears.
      Very good complete head-fits 350 also, came off 400  2002, Have timing chain, gear,  guides, case & trans (2wd)
      Fuel tank, harness, misc. electronics, front shocks/springs, also have some other stuff.
      Most parts also fit some 90's models, (Kodiak 400 '93-'98), check it to verify. 
      Located near Chattanooga, LMK what you need, offer, cash/trade.
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...