Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Netza

Gas in Crankcase

Recommended Posts

I have questions concerning my 2005 Arctic Cat 500 (manual transmission) I'm new to quad repair but a quick learner. I recently replaced all top end gaskets and seals (all thanks to a blown head gasket) now after changing the oiI a few times noticed gas in my crankcase. How do I go about fixing this?

Share this post


Link to post
Share on other sites


Im not sure this is the problem but you can check:::

There has been many carb problems since ethanol. It seems that it makes the float needle not seat correct/stick. The carb fills up with fuel and then fills the motor.

If this is happening, try shutting the fuel off and let the carb run dry when done riding. It seems to help.

Share this post


Link to post
Share on other sites

Thanks for the information bud, I did an overhaul of the carb but still had the same problem.

After all that work, it turned out my air filter was to blame. I cleaned it and now the quad is running like a champ. The lack of air was causing the engine to run rich.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      I have a gentleman that asked me to service his bayou for him.  I have always wondered what oil should be used in atv engines?  Pros?  Cons?  What weight should be used in what type of weather?  Is there one kind that I could bulk buy and safely used in any quad I worked on or owned?  What about performance?  Engine Life?  This has always been a 🤔🤔🤔 area for me with quads as far as why you would use one type of oil over another....
      Thanks!
    • By ray desocio
      I posted earlier looking for a wiring diagram, but maybe someone can help me with the problem if they’ve had it before. 
       
      The quad Will start and idle ok, when I open the throttle it will rev all the way up until WOT and then it dies back down to idle, and if I keep the throttle wide open it will rev back up. It will do this over and over and over. 
       
      I replaced the carb, (twice), Rectifier, battery, and spark plug.  The Stator ohmed out to the proper specs from dinli.  The other issue i can see is I’m not getting 12v on the choke circuit. The lights don’t work either. 
       
      possible bad key switch? Maybe the new rectifier is bad? All the contacts on the key switch also ohm out properly    
      comprsssion is up to 125 psi and spark is there. 
       
      Reed valves look great.....
       
      im at a loss. Any trouble shooting advice would be appreciated. 
    • By Dwight Williams
      Ok, so I bought this scream of a deal the other day - a 94 King Quad 300 for $40.00.  It's been sitting outside with no carburetor on it for about a year.  Its rusty, missing some parts, wiring is all cut up and spliced etc.  No seat, no racks but the plastic is all there minus the headlight housing.  Anyway, who can pass up a $40.00 quad right?  I get it home and looked at the sight glass for oil level, it's about 1/2 oil and 1/2 water.  I drain it, refill it and turn the motor by hand (recoil starter is missing) and it turns over just fine.  I worked on the wiring for about an hour and got it to turn over with the electric starter and got enough of it sorted out to get a spark.  Did a quick compression test, 70 lbs.  Wet test bumped it up to 90.  Ok, so rings and cylinder washed out with water for a year, not too surprised.  I thought 'what the hell' and sprayed some starting fluid in it and it ran for about 2 seconds - enough to show  it's got life.  Since then the compression has gotten worse, I can't get enough pressure to activate the carb diaphragm, therefore no fuel pump either.  The compression is now around 60.
        Anyway, my question is....is it worth it to try to get this thing going?  I tore the top end down today and the cam and one of the rockers is pretty worn.  I figured a top end job would be about $100 or so, depending on the condition of the cylinder but I'll probably have to put a cam and rockers in it as well.  Doing some research on ebay I figure I'll have to spend about $500-$700 to make the whole machine right again.  Much less just to make it run and use as-is but I won't really like it until it's right.  I don't mind doing the work, I actually enjoy it but I'm concerned about what all that water did to the rest of the internals, I can't really test it all out until I can make it run.
      I know it's a basket case but I'm not into it much at all, even if I do the top end and find something else wrong I'm still not out much.  I'm leaning toward ordering the top end parts and going from there unless you can convince me otherwise - any way to check the rest of the internals without tearing it down?  I plan on flushing the oil cooler before I do another oil change, I've drained it twice now and it gets milky almost immediately just turning the starter - I suspect the oil cooler is polluted badly.
       
      I'll get some pictures today if anyone want to see them.
       
      thanks!
    • By Wayne Starz
      I have a 2005 Suzuki Vinson 500cc automatic 4X4. I can only shift it in to park & High gear, it will not go in low or reverse, what's the issue & the fix?
  • Similar Tagged Content

    • By Adrian Ciotinga
      The title pretty much explains it all. When using the starter I can hear it spinning but not engaging the engine. The wheels also do not engage with the wheels when the clutch is out. The motor has compression if that helps.
      I am new to engine work and repair and I bought this quad with the idea of fixing it up (not knowing the full extent of the damage). The previous owner said it ran but sat for a year (I don’t believe that for a second after opening it up) and had bought a few new plugs and a starter motor, none of which fixed the issue.
      Any help would be greatly appreciated!
      I have attached a few pics of what I think could be wrong.




    • By alexcross324
      Hi all, my second post here
      I got an old Yamaha 88 moto 4 and I have a problem with my overflow hose from the carb.
      When I put the gas switch to ON a big amount of gas is leaking from the overflow...so I start using my quad with the gas switch to RESERVE wich is also leaking but less than in ON position.
      I dont ride a lot..but in a week I empty my gas tank.
      Strange.
      I never clean my carb because Im new to quad world and dont have the service manual...so I need you point of view.
      Thanks guys!
    • By bradleyheathhays
      Life got the best of me this year and to make a long story short my '11 Grizz 700 has a half tank of gas (w/ no stabilizer) and hasn't been started for around 9 or 10 months. I have apologized to it and promised this will never happen again, but in the meantime I'm faced with what to do to remedy the problem. Ideally I suppose I should get the tank off and drain the gas, replacing with non-EtOH gas (which thankfully I just found in my area).
      Any advice on how to get this done (draining the tank) or how difficult it might be?
    • By deanpeddle
      after working great all weekend today my big bear 400 wont start. I noticed a strong gas smell, took cover off air box and found 2 inches of gas in the box. I figure this has to be a carb problem but hoping someone can pinpoint exactly what to look for/replace. thanks!
    • Guest jstemple
      By Guest jstemple
      Sometimes gas will drip to almost steady flow out of the port in the bottom of the carb bowl. Ive taken the carb apart and bent the float, but still, from time to time, gas pours or just drips out. Any ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...