Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Caseyh07ok

1988 suzuki quadrunner 250 not starting!?

Recommended Posts

I have a 88 quadrunner 250. I can't figure this thing out. It will not start with the key or the pull start I checked the battery its got a good charge on ut no lights will come on and the starter won't even make a clicking sound anyone have any ideas what could be wrong? I would appreciates the help and thank you for reading

Share this post


Link to post
Share on other sites




OK, first put a full charge on your battery. Then you'll need to run through your ignition circuit wiring. Do you have a wire diagram for it?

Share this post


Link to post
Share on other sites

You can search online for a free manual download. 1987-1998 king quad, quad runner.

When I get to my computer next I'll attach a page of the the wdm.

Share this post


Link to post
Share on other sites


Attached WDM. First charge your battery, then check for power on the red wire into the ignition switch. If good, turn the key on, check for power out on the orange. If no power on red, check the wire back through to the battery.

1988 QR WDM.pdf

1988 QR WDM.pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By pablo Blake
      Its in pretty rough shape and its gonna be my first atv, I worked on bikes before but nothing to do with quads. Anyways the quad has some problems and im tryna figure out what to focus on first. So the U joints i think are shot. The bike starts first try every time ussually have to give it a lil gas with the throttle and revs right up, idles fine but its running REALLY rich 3 starts and my brand new plug was pitch black

      Bike is L model

      video-1577465068.mp4

      Its using the original mikuni carb but im not the best at fixing the carbs and wondering if there is anywhere online that would be able to either walk me through it or help me with it i didnt see a air mixture screw so it seems like im gonna half to open it up and adjust like the float and a couple other things
    • By Maxx
      Hello Guys!
      Dumb question. How much oil registers on the oil level gauge while running? The oil level reads correct when off, but while running I can only see just a little bit in the oil level gauge. Makes wonder if the oil isn't circulating well enough.
      Also, whats your preference in battery brands for ATV's (standard or AGM). We don't ride it all that often.
      Thanks in advance for any info.
  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By wHarmon
      Our 1988 Yamaha Terra Pro is finally seeing the finish line of becoming our new bush hogging tractor! I've had the terra pro for almost 2 years... we had great intentions, but after removing the fenders, fuel tank, and the carb, we let it sit up. Shame on us! However, the terra pro is cranking today. We cleaned the carb, figured out what goes where and where did that screw go! She smokes like there's no tomorrow, but that's okay! The only issue right now is getting all these lines hooked back up to the carb right! There is 5 lines to hook up to this thing!! And in our moment of drinking and removing parts, we cant remember how they go back on. I've found several diagrams online, but none showing the overall schematics of all the lines! If anyone has a service manual, or any way of helping us figure out what goes where I would really appreciate it!! I can attach pictures later if it'll help!
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...