Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

chadburgess2003

2007 honda recon 250 wont idle

Recommended Posts

Ok so I have a recon 250 that will not idle. It will rev up and go as long as u don't let it idle it will run fine. Fist thought to everyone I know would be the idle jet. Cleaned the carb and put a kit in it while I was there. Changed the spark plug as well. These carbs have that fuel cut off vacuum valve on it. If I take the line that's coming from the intake and plug it off it will idle just fine with no problem. I know its not how its pos to be but I just cant figure anything out on it. Im at a lost. Any suggestions would be appreciated. O Ive already checked the valves and also adjusted the air. Its got to be something with the vacuum operated valve whatever it is or does... Thanks.

Share this post


Link to post
Share on other sites


I'm working on a 2001, Recon 250 that wont idle either, it revs fine till you let off the throttle, but it backfires through the carb an exuast, so I'm going to change the cdi box, an then the coil, only reason,,,is because we have another one that runs fine, so ill just try them to find out if it fixes the problem, then if you think yours is doing what I described, this may be a fix for your recon, ill let you know

Share this post


Link to post
Share on other sites

Because it idles when you plug the vacuum line, it is exactly that - a vacuum leak. Check the valve that the vacuum line plugs in to. It is allowing air to flow directly through it. Probably a bad valve.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Tiffany Rowland
      I recently purchased an 07 Honda sportrax and when I was checking the spark plug I saw the boot was ripped nearly in half. When I removed the plug it was blackened and covered in oil. How can I thoroughly clean the plug hole and remove any debris that is in there? Is there a small tube like vacuum or something of the sort made for stuff like this? The machine my dentist has would be perfect, maybe they do rentals! 😁

    • By Tiffany Rowland
      I recently purchased an 07 Honda sportrax and when I was checking the spark plug I saw the boot was ripped nearly in half. When I removed the plug it was blackened and covered in oil. How can I thoroughly clean the plug hole and remove any debris that is in there? Is there a small tube like vacuum or something of the sort made for stuff like this? The machine my dentist has would be perfect, maybe they do rentals! 😁
    • By james p
      Hey all new member so I'm sorry if this isn't the correct place to post, but I'm having trouble with a 2000 polaris magnum 500 I just acquired. The quad ran when I got it but was having problems that sounded like the camshaft, and sure enough camshaft lobe was pretty much gone, so we replaced the camshaft and exhaust rockers and now the quad doesnt have spark. We had the quad running right before we tore the old camshaft out and now no spark. Anybody else ever have a problem similar? We've been checking for loose wires, checked grounds, and double checked timing but cant get it figured out so any advice would be appreciated! Thanks 
  • Similar Tagged Content

    • By mikeexplorer
      Wiring diagram for 2007 Arctic Cat 700 EFI 4x4
       
       
    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...