Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rigman06

2001 suzuki quadmaster 500 problems

Recommended Posts

I have a 01 quadmaster 500 that im having some issues with. It was running fine then all of a sudden when I went to give it gas it started stumbling. I called a dealer and was told by their service department that it probably need a carb rebuild.

I soaked the carb overnight in carb cleaner and then rebuilt it the next day. the quad will start but it will only idle...when i give it gas it starts stumbling and backfires and wants to stall.

if anyone has some insite on this issue let me know

Share this post


Link to post
Share on other sites


Sound like a float issue, is that float pin sticking and causing a low bowl of fuel? Could also be a jetting issue.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Sonders
      It appears that the Service Manual thread at top of forum is dead as all the links no longer work.  I'm actually looking for service manual for a 2000 KVF300 Prairie that I just picked up.  Does anybody have link to one that they can share, or know where I can find one?  Thanks in advance for any help.
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Mike Johnson
      Hello again guys ,. I have a Quadmaster that has a very bad lean to my passenger side wheel. I replaced the a arm bushings with no change in the lean,  I see no bent parts and no adjustments available. It's always been there since I got it but became really noticeable when I put the lift kit on it. I'm going to add a picture of the problem if allowed.

    • By oxidized_black
      Clymer ATV Manual - Yamaha Raptor 700R
       
    • By colin james
      View File 1996-2000 Polaris Sportsman 335/500 Service Manual
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
      Submitter colin james Submitted 10/19/2018 Category Polaris ATV  
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By Kingquad1
      Hello I am new hear. I just purchased a 1998 Big Bear. It was sitting for 3yrs in storage. The guy I bought it from got the carb cleaned and it runs good. I am having problems with the neutral light. When I shift into neutral the light does not come on. If I mess with the gear shifter, I can get it to come on so I can start it. I can still pull the hand brake and start it that way. I cant find the neutral safity switch on this machine. Any suggestions would be great.
    • By evlsnke
      loud clicking, snapping noise under load when accelerating.
    • By Bits52
      Thank you for your help, just got quad for my daughter n needs a little work [email protected]
      It's actually a 2002 , just found serial number. Thanks for any help that you can !
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...