Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

drktkm

87 Moto 4 350 parts needed....

Recommended Posts

Looking for a shifter for my Moto 4 350. The one to shift from Hi,low,reverse.

I'm in Chilliwack bc Canada.

Thanks!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By Ministry Deadwolf
      Hello from Montreal, Canada ... home of the winter  !!
       
      I have Suzuki LT 185 and Yamaha Big Bear 1989  
       
      thanks for the forum
    • By Michael Jensen
      86 moto 4 200. No spark. Plan to replace everything from stator to spark plug. 
      Can anybody tell me what years/models cdi box would work?
       
    • By gouletp
      When it is  cold outside, say 35 deg F and colder, it is very difficult to shift to Reverse from neutral.  Engine temp doesn't have an effect.  I apply the brakes hard with the hand lever and the foot pedal.  In another post I read that high idle can affect shifting when the engine temp is warm. 
      I will try it with lower idle speed once I find the screw.  In the interim, can you tell me if there is some sort of adjustment for the shifter?
      Thank you
    • By MarkinAR
      So this 98 Big Bear is my new project.  While I'm waiting on a few parts to show up, I'm working on a few small things.  I can shift 1-5 just fine, no problem at all (keep in mind, this is not running yet so just manual shifting sitting still).  However, I can't shift from 1-neutral.  I can hold down on the foot shifter, rock it a bit, and it will disengage the clutch so i can push it around in neutral as long as I keep pushing down on the shifter.  However, it will not downshift to neutral and stay there.  I know BB's have had some shifting difficulties in the past, but before I dive into this, have any of you fine folks encountered the same issue?  I'm tempted to just adjust the linkage a bit since these have an external linkage, but thought I'd toss the question to the group and see if there are any common issues to look for.
      Thanks guys...
  • Similar Tagged Content

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Colin James Krepela
      So here's the deal people, I have an old Avenger 350 4X4 Shaft Driven ATV. They only made them in the early 80's their thought of as the first four wheelers from around back when Suzuki made one in 1982. I believe the engine on it is a Kohler as I watched this video https://www.bing.com/videos/search?q=avenger+400+atv&view=detail&mid=1E10E939019CA07770031E10E939019CA0777003&FORM=VIRE but mine is a 350. That's if its original, and it all looks original. I am wondering where I can get parts for this engine, or really what engine is it. I have no way to find the year, unless you guys know where a serial number might be. Every sticker is worn off. IF anyone has any information at all on these old wheelers it would be greatly appreciated. I specifically need the gaskets for the carb, and don't tell me I could build them please I want to restore it as perfectly as I can. I can take pictures of the wheeler/carb if it'll help. Let me know.
    • Guest huntingstill
      By Guest huntingstill
      k I would like to take my one person off road go cart and turn it into a sand rail LIFT it new engine and transmission make it so you have to shift w/ a clutch and all the fun stuff a car has
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...