Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

auburnfan327

2007 Honda Recon - Tire Size

Recommended Posts

I have a 2007 Honda Recon ES and need some new tires. The stock tire sizes are 22x10-9 and 22x7-11. I'm looking at some Carlisle AT489 tires but the closest sizes i can find are 22x10-10 and 22x7-12. Will they fit? Thanks.

Share this post


Link to post
Share on other sites


No ... the first # is the tire height, second # is the tire width and third # is the rim size ...

you can go a little bigger on the first 2 #s but you have to stay with the rim size (third #)

Share this post


Link to post
Share on other sites
I have a 2007 Honda Recon ES and need some new tires. The stock tire sizes are 22x10-9 and 22x7-11. I'm looking at some Carlisle AT489 tires but the closest sizes i can find are 22x10-10 and 22x7-12. Will they fit? Thanks.

The stock size for that is

Front 25x8x12

Rear 25x10x12

Heres a link for it ! 2007 Honda FourTrax Rincon™ Base Reviews, Prices, and Specs

My sport quad runs 22" tires !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Lance Workman
      Guys, had a worn smokey recon 250 to the point it it was fouling plugs. Well pulled the jug looked great and believe my culprit was valve seals. They could not even hold the valve in place. So honed the cylinder for good measure and installed new rings while it was apart. Also lapped valves while it was apart due to little corrosion on the intake valve face, went on and did exhuast while it was apart also. Reinstalled everything, adjusted valves, I cant remember how far out they was but they where out a bit. Well long story short it started up, ran great for about 20 minutes and then randomly died while accelerating. Compression is 60 psi at best.... double checked valve lash and it was way out?? Adjusted it, but you can tell its not right. Still no start, and with rockers arms removed still not compression......? Which making believe ring issue? But why is valve lash  all over the place?! Is there an easy way to check cam to crank timing to make sure it hasn't jump time? Thanks!
    • By dp19
      Hi, I'm a newbie on here.  I just got a 2007 Suzuki KingQuad LT-A450X.  Are there any specific issues to look for on this model?  Any specific maintenance to do other than the usual oil and filter changes?  
      Thanks
    • By Christine Kiffer-Meany
      Hey everyone...does anyone know if tie rod sets for a Honda 250 will fit a 125? My son just snapped the tie rod end clear off. We have a 1987 Honda fourtrax 125. Just want to make sure before I order the set off eBay. Thanks
    • By matthew smith
      I have a honda recon 250 that i just bought. the compression is around 90 needs to be rebuilt. im getting into rebuilding it took apart the top end no problem except for the cylinder walls. as shown in the pictures. the way the piston sits in the cylinder is if you were sitting on the wheeler the skirt on the piston is left to right. so the wrist pin is front to back. which is where the two marks are in the cylinder. so that means the connecting rod is making the piston slap the cylinder on the wrist pin side which seems like a weird way for the cylinder to be moving. not natural. now the connecting rod has slight play left to right but not up and down. ive talked to a few people they say it might be the roller bearings in the connecting rod where it meets the crankshaft. but the play it has is not that much. im just looking for some more input before i start splitting the case. 




  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By Ineedabrew
      Hello all,
      I have brought an 84 TRX 200 back to life and unfortunately whomever dug into it first removed the two trim pieces that go around the gas tank.  I was thinking someone on the site may have an old parts bike with these pieces lying around.....  If so, drop me a message and we can make a deal.  I just want to complete the bike!
      Thanks,
      Jason


    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...