Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tundrawolf

1991 King Quad 300 bogs and dies

Recommended Posts

Hi,

I have a 1991 Suzuki King Quad 300.

I bought it not long ago, and it has never run right. I bought a new diaphragm for it. It's sealed in that department.

It barely ran good before, and actually I got it to run fairly good, with a good pull with a clamp in air cleaner.

I put a snorkel on it, making sure to use pipe that would allow an ID as big as the carb intake flange, so there's no restrictions, and the same clamp on air cleaner.

I went through the carb again, even put a top quality Japanese rebuild kit in it.

It starts and idles perfectly. Has good power from idle to about 1/3, then anything past 1/3 throttle, or thereabouts, it just bogs down and completely dies. If I pull the choke in, I can get it to half throttle without it bogging down or dying.

It pops and backfires and sputters the whole time, then past a certain point the engine acts like I hit the kill switch.

It IS getting gas in the carb by the way, I put on a electronic fuel pump which helped things immensely. I put on a fuel pressure regulator and got the fuel to around 2 PSI.

I am at about 5,500 feet elevation, and the main jet is a 120.

I am considering coring out the main jet to a larger size to see if that helps anything. This quad is already such a gas hog, but maybe if it is jetted right it won't be so had?

Edit: It does actually run a tad better when it is warmed up.

Edited by tundrawolf

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By oxidized_black
      these are what i have in my collection ... always looking for more
      1985 - 1990 Suzuki LT230 & LT250 Service Manual
      http://rapidshare.com/files/3408466380/1985%20-%201990%20Suzuki%20LT230%20%26%20LT250%20Service%20Manual.pdf
      1987 - 1998 Suzuki Quad Runner 250 & King Quad 280 Service Manual
      http://rapidshare.com/files/4183862408/1987%20-%201998%20Suzuki%20Quad%20Runner%20250%20King%20Quad%20280%20Service%20Manual.pdf
      1987 - 2006 Suzuki LT80 Service Manual
      http://rapidshare.com/files/2550473580/1987%20-%202006%20Suzuki%20LT%2080%20Service%20Manual.rar
      1987 Suzuki LT500R Quadzilla Service Manual
      http://rapidshare.com/files/4261907986/1987%20Suzuki%20LT%20500R%20Quadzilla%20Manual.rar
      1988 - 1992 Suzuki LT250R Porting Instruction
      http://rapidshare.com/files/2211227601/1988%20-%201992%20Suzuki%20LT%20250R%20Porting%20Instruction.pdf
      1988 - 1992 Suzuki LT250R Quadracer Service Manual
      http://rapidshare.com/files/2017114826/1988%20-%201992%20Suzuki%20LT%20250R%20Quadracer%20Service%20Manual.pdf
      1988 - 1992 Suzuki LT250R Tuning Guide Instruction
      http://rapidshare.com/files/2646189275/1988%20-%201992%20Suzuki%20LT%20250R%20Tuning%20Guide%20Instruction.pdf
      1999 - 2004 Suzuki King Quad 300 Service Manual
      http://rapidshare.com/files/4083575866/1999%20-%202004%20Suzuki%20King%20Quad%20300%20Service%20Manual.PDF
      2002 - 2007 Suzuki 500LTA Service Manual
      http://rapidshare.com/files/117478118/2002%20-%202007%20Suzuki%20500%20LTA%20Service%20Manual.pdf
      2002 - 2009 Suzuki LTF250 Ozark Service Manual
      http://rapidshare.com/files/487503898/2002%20-%202009%20Suzuki%20LTF%20250%20Ozark%20Service%20Manual.pdf
      2003 Suzuki LTZ400 Service Manual
      http://rapidshare.com/files/158558615/2003%20Suzuki%20LTZ%20400%20Service%20Manual.rar
      2006 Suzuki 50LTZ Quad Sport Service Manual
      http://rapidshare.com/files/4135680547/2006%20Suzuki%2050%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2004 Suzuki 250LTZ Quad Sport Service Manual
      http://rapidshare.com/files/1048588852/2004%20Suzuki%20250%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2005 Suzuki LTA700 King Quad Service Manual
      http://rapidshare.com/files/1790653344/2005%20Suzuki%20LTA%20700%20King%20Quad%20Service%20Manual.pdf
      2007 Suzuki 90LTZ Quad Sport Service Manual
      http://rapidshare.com/files/4042730335/2007%20Suzuki%2090%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2008 Suzuki 400FLTF King Quad Service Manual
      http://rapidshare.com/files/3004786025/2008%20Suzuki%20400F%20LTF%20King%20Quad%20Service%20Manual.pdf
      2008 Suzuki 750 King Quad Service Manual
      http://rapidshare.com/files/630050962/2008%20Suzuki%20750%20King%20Quad%20Service%20Manual.pdf
      2009 Suzuki 400LTZ Quad Sport Service Manual
      http://rapidshare.com/files/3513183033/2009%20Suzuki%20400%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
       
      ALSO CHECK SUZUKI ATV SERVICE MANUAL DOWNLOADS
    • By dbconn55
      Hi guys I have a 2003 Arctic 250 4X4 it starts idles and runs great for about 10 min. then it spits and sputters and dies but it starts right up like nothing happened idles good till you give gas and it does it again let off the gas and it's idling great again this goes on for about 15 to 20 min. and then it takes off runs good all day like nothing was wrong.
      I cleaned the carburetor it looked like a new one inside found a little gunk in one orifice, new air filter no crimped lines air line to tank good I did put a meter on the battery idling it said 16.5 V that's high I think would a voltage regulator cause this?
      Suzuki shop wanted to sale me a stator for $556.00 but said it could be something else also thought I'd see what you guys say about it
      Thanks
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By lanow
      Hi Everyone,
      I am new to this forum and hope that someone out there can help me, I have an early Suzuki King Quad 300 (280cc) which starts intstantly every time but at about half revs or there abouts it starts spluttering and will not rev any higher, this fault is present whether choke is applied or not, some one suggested that silencer maybe be clogged so removed baffle but no improvement have removed carb and stripped 3 times but still no joy.
      Any ideas would be most welcome.
      Cheers Rob
    • By StolenATV
      1987 Suzuki LT 80 and 2007 Honda CRF 50 dirt bike stolen out of my driveway on July 4th. Anyone with info that recovers them will get $400 no questions asked.
      Thanks
      The post Suzuki LT 80 Quad And Honda Dirt Bike appeared first on STOLEN 911.
      View the full article
  • Similar Tagged Content

    • By Danny Ouellette
      Hey guys! I only need a couple think from the machine. Front bumper is #1. The other is the front plastics in grey. Used is fine as long as there is no cracks. 
       
      Thanks,
      Danny

    • By Martin Carrière
      Recently bought my BB. Everything works great. Only thing is, each time I put it in reverse, it either starts to rev high and start moving without giving it gas or I'll give it a bit of gas and let go and it will still rev at the same rpm or higher and keep moving. Doesn't do it for high or low.
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...