Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

BDurf94

2004 Yamaha Bear Tracker 250 2wd dies with throttle

Recommended Posts

Wondering if anyone has an idea on what's wrong with my atv. I have a 2004 yamaha bear tracker 250. It runs perfectly fine in idle, but when I give it throttle it dies. Any suggestions are appreciated.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By wayde theriault
      Hello, I just bought a 2006 ttr125 and the guy said it needed a new carb because gas was leaking out the overflow and he couldn’t find out what was wrong with it, I opened it up and messed with the float and I couldn’t figure it out myself so I just ordered a $30 carb off of amazon. I installed it and it seemed to run great around the yard but when I got on the road and started picking up speed it seems to just turn off once I slow down and down shift. I don’t know it’s like if I go to fast it will just completely die and right after it dies it won’t start, the es won’t work nor will the kick start, I have to wait a good 30 minutes before I can start it and it runs fine again. Anything helps! Thanks    
    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
  • Similar Tagged Content

    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...