Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

johnnoko98

For Sale New 2015 Polaris RZR xp 1000 EPS Desert Edition

Recommended Posts

For Sale New ATV's Polaris and Can-Am For Sale

!!! Interested buyer should mail us direct for inquiry !!!

Email: [email protected] OR [email protected]

Skype: john.anders01

2015 Polaris RZR 1000 EPS Desert Edition

2015 Polaris RZR xp 1000 EPS Highlifter

2014 Polaris RZR xp 1000 EPS 4x4 Side By Side

2014 Polaris 850 XP Sportsman

2014 Can-Am Maverick 1000r X mr DPS

2014 Can-Am Outlander MAX 800R EFI LTD

!!! Interested buyer should mail us direct for inquiry !!!

Email: [email protected] OR [email protected]

Skype: john.anders01

Desert.jpg

Desert.jpg.1cec800978d414c561857290dd30ee44.jpg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By 79davecampbell
      just bought a 2000 polaris 325. was told i vould pull start and ride but needed new battery for electric start. so bought new bat and charged it but nothing. while spraying with a hose after a ride it all came on. neutral light cooling fan and then quit. checked those things in the black bag and power at both ends. starter will roll when i jump solenoid. power to the ignition switch jumped that but still nothing. maybe switch for headlight and starter? NEED HELP PLEASE. 
    • By Ryann Racho
      So Id say about 2 years back I bought a 2013 Polaris Sportsman 500 H.O. off of my uncle. It ran perfectly, nothing wrong at all. I usually go mudding with it or just ride trails with buddies. So as you would assume, the quad is quite dirty from sitting for a few weeks.
       
      STUTTERING PROBLEM: I noticed one day out of nowhere that in high gear at 15-20 MPH, I was already maxed out at 4500-5000 RPM  It would get to 15-20 mph, max out on rpms and start sputtering. It sounded like it was basically acting like it couldn’t go any faster than this.
       
      IDLING PROBLEM: I was fucking with the carberator the other day maybe thinking that is causing my sputtering, and now my idle will shoot up to 2600 on start usually, then I will turn the throttle adjustment down to the normal 1400. The rpms with then fluctuate 10-30 rpms back and forth repeatedly, it will then run for about another 30-60 seconds and the RPMs will slowly drop to about 900-1000 RPM and stall out. I replaced the carburetor and everything seems to be working perfect on that, no leaks and what not but it’s still acting strange. Also, I’ve noticed that when looking into the Electronic Throttle Control that two plates that aren’t supposed to touch have to be WAY past touching to even try to fire up. Even when set at a wide open throttle like that, I still have to give it some throttle to get it to fire up.
       
      Here is what I have done so far: 
      Checked the belt and clutch
      Changed out spark plug (Last one was covered in carbon)
      Cleaned the intake and air box
      Replaced the carburetor
      Replaced the inline fuel filter
      Checked that all lines on carburetor are connected into the right spots
      Checked If intake boot was cracked (Not from what I can see)
      Unhooked and reattached new carburetor (About 4-5 times)
      Cleaned battery terminals and battery off
      Shut on and off Gas Line Cutoff Valve
       
       
       
      My next thoughts are that maybe the TPS is fucked up or maybe the Spark Arrestor is plugged with mud. I was thinking tomorrow to purge the exhaust and also check the ohms output on the TPS.
       
      ANY HELP IS GREATLY APPRECIATED. I HAVE BEEN BATTLING THIS FOR WEEK AND REALLY WANT TO GO RIDING. THANK YOU!
    • By caperwing
      The rear brakes on this are hydraulic and manual. The hydraulic part is all messed up so I disconnected it all and want to go just manual on the rear. I got it all put back together but doesn't seem to work to well, like not enough pressure. The manual says I should mark the casing before taking it apart which I didn't read until to late. Any ideas? I put new brake pads on.
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...