Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

flasharue

1995 Polaris Sport 400L - Stalls

Recommended Posts

my 1995 sport 400 engine dies when I try to put it in reverse. It dont always do this but when it does i have to push it back enough so I can go forward. I have looked thru the 25 pages and found nothing on this. Thanks in advance

Share this post


Link to post
Share on other sites


it sounds like the carb crapping out under the reverse load ... does it do this in forward too ?

what do you mean about pushing it backwards ?

is it that it doesnt want to go into the forward gear ?

Share this post


Link to post
Share on other sites

sorry for the late reply but my computer has been down. when I start to put the lever in reverse the engine starts to die but if I jerk it back to neutral real quick it keeps running. but If I go all the way to reverse it dies. I was talking about pushing the whole machine backwards if something was in front of me where I couldnt go forward.

Edited by flasharue
missing words

Share this post


Link to post
Share on other sites

Wow, that's very strange, did you find the problem? Maybe a bare wire grounding out somewhere?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bren7176
      So honed out the cylinder and got most of it nice nice but left with this .. Might just have to have the things bored out now ..... some before and after..pics.
      1995 Polaris Sportsman 400 4x4 
       
       

       
       
      have to have the things bored out now ..... some before and after..pics..









    • By Chris Owens
      I have an 04 arctic cat 400 fis 4x4 manual changed the centrifugal clutch,  changed the clutch discs and adjusted the clutch. When shifted into gear forward or reverse it will leap a little but will not go it was moving with the old centrifugal clutch but it was worn out. Any help would be appriciated 
    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By bren7176
      What would be the compression on a 1995 Polaris sportsman 400 4x4  ?? Have one in great shape plastic is almost like new and the engine only has 90 psi which I figure is Capulet ...
       
      brendan 
    • By Aaron Drost
      Hello bought my 2000 polaris sportsman 500 last week bike seems to work pretty good untill yesterday, when in reverse the bike seems to start bogging out? How come? 
  • Similar Tagged Content

    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
    • By cbbubby78
      can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78
    • By schaef
      My 1995, 425 magnum has a " whinning " sound when accelerating. Does not make the noise at idle or when reving the engine. Only when its moving. Is this normal ?
    • By freightwrench
      Anyone know how many links in the drive chain to the front wheel drives on the 1995 sport 400 2 stroke if it makes a difference. thanks in advance freight:GEEK:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...