Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

I have a 2000 LT250 that I recently had to replace the key switch due to the loss of the original keys. Now I can see smoke coming from in front of the gas tank. I took the cover off from around the handlebars trying to see where it was coming from. I touched a small box that was so hot it actually burned my fingers. I disconnected the battery but I can't get to the box without taking off the rack and the front fender. My owners manual does not tell my what this is. It has 5 wires running to it (3 yellow, 1 brown & white and 1 red) it appears to be bolted to the frame in front of the gas tank just below the handlebars with 2 bolts. Can anyone help me with this? I added a couple of photos to show the item I"m talking about. Thanks in advance.

1reduced.jpg

2reduced.jpg

1reduced.jpg.f1cd0d07d9b732cd3b988256f2d314a9.jpg

2reduced.jpg.bb213666f2af4c2e758e57c9e7c06dfc.jpg

Edited by RLD1
Add Photos

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Mike Johnson
      Hello again guys ,. I have a Quadmaster that has a very bad lean to my passenger side wheel. I replaced the a arm bushings with no change in the lean,  I see no bent parts and no adjustments available. It's always been there since I got it but became really noticeable when I put the lift kit on it. I'm going to add a picture of the problem if allowed.

    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By colin james
      View File 1996-2000 Polaris Sportsman 335/500 Service Manual
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
      Submitter colin james Submitted 10/19/2018 Category Polaris ATV  
    • By Nick Brooks
      Working on a 2002 Quest 500 and the grommets in the tank are rock hard and leak.  Any tips on replacing without having to pull the tank, hands are too big to get to the bottom gromment which is the worst one.
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By Steve1266
      I went out to ride my quad today. When I started it up it ran for a minute, then died. Since then it will turn over but won't start. I've check the spark plug and get great fire. I have had this quad for about 6 months, and very new to breaking it down. But need help. Thanks
    • By evlsnke
      loud clicking, snapping noise under load when accelerating.
    • By higdon87
      Need some help i have a 2001 400ex that smokes on start up and smokes even more when you give it throttle. I just noticed that it leaks oil at the header and motor connect. I just got it from a guy that said he rebuilt the top half and he told me that the valves needed to be adjusted. But what will make it leak? Thanks in advance
    • By Wonderwoman
      I am about at my wits end. Took the 250 back to the dealer repair shop AGAIN. Had it in there two months ago for a bad smoking issue. I thought it was to much fuel and washing the oil off the cylinder and burning it. They said it was the head. So I purchased new valves, valve guides, oil seals and had the head professionally done. So $225 later I had a great looking head. Well while I had the ATV apart this far I also got new rings for the piston. Mic'd everything out and everything was in spec. Put it back together and seemed like it smoked a little at the house (5000 feet above sea level). Took it to the mountains (9000 feet above seal level) for Sept. bear hunting and couldn't use it. Smoked worse than before and couldn't run it past half throttle or it would flood itself out. So brought it back home and it is back at the shop again. I say it is something in the carb that isn't set right or wrong jet????????? Anyone have any other ideas that it could be?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...