Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

quintain

1990 Yamaha Big Bear - Rear Diff Top Up Fix

Recommended Posts

Rear axle top up threaded housing broke today; please see pic.

Quad still usable until today but no value in it for costly replacement.

Would welcome any thoughts on "how can I keep it running" can the housing be repaired ???

Rear axle thread 2.jpg

57d7734c7628a_Rearaxlethread2.jpg.dd7ce67f3dfa7954c643e668c0d88a49.jpg

Share this post


Link to post
Share on other sites


Thanks oxidized_black

I have never used either heli coil or jb weld but have taken the time to look at youtube for both product usage.

Is there any added advice on the job for the 'Big Bear' broken thread that you can point me to.

Some questions I have to start with:

Do I need to strip out the casing to drill the hole to insert the coil

Do I use the original Big Bear (top up oil) bolt head in the new coil

Do I put the coil in before I start using and building up with the jb weld

Hope you don't mind these questions.

Share this post


Link to post
Share on other sites

i think you can get a heli coil for the existing thread and another plug bolt that will fit in that new thread ...

once you have the heli coil in, i would start the build up from there ... just make sure the area is squeaky clean ... maybe use some brake cleaner spray all around that area

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Shook
      Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.
    • By Lank Firdmont
      I have seen other posts and I'm not ableto download resources.
      I was gifted a Yamaha TerraPro and can find 0 online for help getting this running.
    • By caperwing
      The rear brakes on this are hydraulic and manual. The hydraulic part is all messed up so I disconnected it all and want to go just manual on the rear. I got it all put back together but doesn't seem to work to well, like not enough pressure. The manual says I should mark the casing before taking it apart which I didn't read until to late. Any ideas? I put new brake pads on.
    • By StolenATV
      This is the information I have on my kids other fourwheeler I dont have a pic of it because I had just got it for them. Just have a pic of the vin plate.
      The post 100CC ASIAN QUAD Stolen appeared first on Stolen 911.
      View the full article
    • By LMI
      I wanted to share an experience and a fix.
      Headed out was following a pole line, was looking for a cross track that may take me to this speckle trout looking spot on a creek.  All paths and semi paths... failed.  Second objective was to reach a speckle trout lake that has been recently stocked... followed 1 trail to dead end, followed second trail to dead end.... while investigating options on foot and the quad idling it died.
       
      It wouldn't start.  eventually it did... and when it did … it was essentially a pinned idle.  activating the throttle did seem to speed it up but it wouldn't knock out of the racing idle.  couldn't put it in gear at that idle speed.  got towed out.
      when I first got the quad, I ran it off a trail and buried it pretty good in the soft snow... eventually winched out.  It wouldn't start.  eventually did and it was fast idling.  not as fast as this last time. but still fast.  it eventually seemed to settle and I got it in gear and by the time I was back to the truck was acting ok.  chalked it up to the bike being at a bad angle in the snow.
      My investigation last year lead to the throttle position sensor TPS.  how to jumper the diag block to see the sensor position on the display,.  I focused on this nearly sure it was a detuned sensor or broken sensor again this time.
       
      I tore down the front plastic and stuck my head into the TPS area to see what I could see.  What I found was that the throttle body assembly had actually come out of the mounting area (not sure what it is called).  the ring clamp was loose I could move it easily.  Hopeful, I tore down the air intake assembly above it (air filter...etc) removed a sensor clip and a hose.
      I backed off the clamp some more and was able to reseat the throttle body assembly.  put some blue lock tite on the clamp screw.  When I was cleaning off the air intake assembly to ensure I dropped nothing down the intake, I noticed the underside of the air intake "box" also had a clamp.  this screw was completely missing.
      I went to the hardware store, bought a metric replacement (brought clamp with me), seated the assembly, settled the clamp blue lock tite that as well... 
       
      quad fired right up, idled normal, idled up without hesitation and dropped right back off.  Cost of solution $3.87 CND for a pack of 5 metric screws.  moral of my story was don't assume an idle issue is a throttle position sensor problem... there are a number of other factors including air pressure, which I believe was my issue.
       
       
       
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...