Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

upchuck

2007 Suzki Quadrunner - Will Not Start

Recommended Posts

Hey guys got a 2007 250 quad runner owned her from new never had a problem with it till last year the kid was driving down the drive way and it shut down and has never ran a second since I cleaned the carb checked and have lots of spark and compression thought may be he jumped the timing as he likes to pull away in higher gears but it looks good any ideas

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By pcumby
      Hi guys I'm in the market for a new ATV.  I narrowed my choices down to King quad 750 Grizzly 700 and Rubicon 520,  I own a 2006 500 Rubicon right now and I like the reliability and power for plowing.  However it is not a capable ATV.  When quading with other guys it falls short with ride quality and ground clearance.   I also have a 500 King Quad 2015 which I like and will keep it for my wife.  It is very strong and reliable also.  However my plan is to sell my Honda Rubicon and replace it with a 2020 of one of the these mentioned above.  Can anyone give me their take on one or all of these machines and why you picked what you picked?
    • By Daniel Gibson
      Have a 08 raptor brought to me a couple months ago. Got it on a trade for house remodel. Bike has around 30 hours. No that's not a typo thirty verifiable hours. The main Yamaha tech has put hands on this bike. Always Been reallyhard to start. If it does it runs really good. That's the kicker...IF! It started out intermittent now it's no spark at all. Everything ignition related is brand new. It all checks out good but still won't do it. Please help
       
    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
  • Similar Tagged Content

    • By BosoxBruce
      Recently I noticed gas leaking from under the gas tank on my 2005 250 2x4. As I looked closer it appears to be leaking from the shut off valve under the tank. It's the valve with the handle that can be turned to open, close or reserve. Can this part be replaced? Thank you.
    • By Derick Joel Smith Trimmings
      Buying a Baja 250 tomorrow for 600 bucks, needs nothing but a wheel bearing, i already know Baja is an off brand crappier. Manufacturer, but does anyone have any tips or knowledge of these bikes? 
    • By fatfarmboy
      Just bought (Tue. evening) an '89 Suzuki 250 4wd that has been sitting out the last 5 yrs. It's complete, including the shift knobs, battery cover, and headlights. It has the optional cooling fan on it (probly stuck - didn't check), and the engine isn't locked up. Plastic looks good and isnt cracked. Racks aren't bent up. Shift lever works, the foot brake moves (needs oil - have to pull it up by hand), and there's black oil and no water in the engine sight glass. Guy was asking $125 and gladly took $100 for it. Anxious to get started on bringing it back to life. Been wanting one of these for years. As soon as I can get to it (working on a junky "Jackel" right now - Chinese Yamaha Timberwolf). I'm going to pull the tank off it and clean it, clean & possibly rebuild carb, put in new plug, and a battery, then see what happens. If nothing, will keep going until it runs. Feel free to respond if you want to, I'm mainly just excited and wanted to tell somebody. 
    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...