Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

2002-03 Polaris Sportsman 600/700 Service Manual

   (0 reviews)

1 Screenshot

About This File

This is the service manual for the 2002-03 Polaris Sportsman 600/700 ATV, download all the chapters for the complete manual. 




User Feedback

Recommended Comments

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By Chase Cook
      Hi I just got an Polaris sportsman 500 4x4 ATV the other day. I got it real cheap but I started to go into it because it didn't have compression so I bought a new piston and ring kit for it and installed it, but now when I try to start it all it does is shoot fire out the exhaust or the intake of the carburetor. And a timing is top dead center.;I think I can't really tell another way if it is or not. when I put it together I made sure to piston was on top and the cam lobes where facing down where are the cam sprocket is facing up. It has gas and spark. It did start a couple minutes ago but it didn't stay running and now it won't start. Do you think the valve need to be adjusted more to close better?I'm fixing to try that out and if that don't work what is the problem? Also I made sure everything was together good and right and change the oil and changed out the radiator fluid.
    • By Brian Sosebee

      I just rebuilt my 03 sportsman 400. Put everything back together added oil per the manual. Pinched off the oil tank vent line 2" away ran for 45 seconds then cut it off. Check oil level and it was still way high so I wasn't confident that it primed so I did it again. Checked again and it's the same. Remove the oil filter and it is dry. I did the procedure again and the same results.

      I'm worried to keep trying this as the only oil in the engine is what I used to lubricate the parts when reassembling the piston. The crankcase was drained as well.
      I Removed the oil tank and checked all the lines for obstructions and the screen filter and the vent hose and everything is clear. I even pulled a small vacuum on the oil tank while it was pulled off to make sure there were no leaks. The dipstick cap was on tight so I'm not sure why this thing is not priming.

      Anyone have any suggestions. I thought about pre-priming the oil lines from the oil tank to the crankcase to hopefully help the system prime. I'd like to be able to add some oil to the crankcase to so I wouldn't feel so bad about running the engine for another 60 seconds without oil. I dropped just a little bit of oil in the spark plug hole to help condition the sleeve right now.

      What do I do? Anyone had or heard of an oil pump failure on these. Btw oil pump is working fine before I did the top-end rebuild and the oil pump was not touched.

      Please help!!! Thanks all for any and all help.
    • By jay rear
      Hi im new to the site. I have a 99 sportsman 500. I has been sitting for about a year now. I bought a new battery for it the other day and now i dont have any power to anything but the winch. Any help would be great. I already cut the pouch and checked voltage on both sides of the circuit breaker. 
    • By dany desbiens
      Hello i have a Polaris 2003 sportsman 600 Polaris Sportsman OEM Gauge Speedo Speedometer Display Dash Cluster 3280425 the speedo is not working no 4*4 i can find nothing can i put a speedo 2004Speedometer Gauge Speedo
      3280431 04-08 Sportsman if it will work
    • By turner_clint77
      Just have a couple questions 
      first does anyone else have an issue with the right hand tie rods coming loose 
      second does anyone else’s power steering making a weird sound at times 



×
×
  • Create New...