Quantcast
Jump to content

Randel1

Members
  • Content Count

    16
  • Joined

  • Last visited

Posts posted by Randel1


  1. I have found that it is wise to pull the float bowl of any new or replacement carb. and examine the float level, jet size, needle and seat. Compare the jet sizes to assure they are the same as the original and make sure the float level is correct and the needle valve is not stuck.  Often times after market replacements lack the quality control standards of OEM parts.


  2. I am trying to put a 1994 Suzuki 250 quadrunner back into service. I have it up and running like new but need to replace the plastics as they are brittle and crumbling due to age and sun exposure. I would like to purchase new parts either OEM or aftermarket but have had little luck in finding them. I would even consider used or salvaged parts in serviceable condition. Any help in locating these parts would be greatly appreciated. Thanks in advance.


  3. I'm on to the next project. I am trying to put a 1994 Suzuki 250 2X4 quad runner back into service. I am currently going thru the fuel system and am waiting on some parts. In the meantime I have been trying to locate replacement fenders and I'm not having much luck.  The orriginal fenders have become brittle and cracked due to sun and exposure to the elements. Any help on finding replacement fenders, OEM or aftermarket, will be appreciated.

     


  4. Ok, I know it's been a while since I first posted the problems I was having with this ATV. I would like to report that I have it up and running like new. I got the wiring streightened out and after repeated returns of defective CDI units I finally got one that actually works. I went thru about 6 of them before getting one that works. The problem is they were all the same part number and they all said that they were compatable. From past experience I have found that more times than not there is defective inventory in stock when it comes to electronics. It seems that the suppliers have no way to verify or test these parts prior to shipment. This is particularly troublesome with CDI units as they contain electrolitic capacitors which are prone to fail in time due to their physical make up and design. This failure is compounded if they are not charged and discharged over long periods of time while sitting idle in some stock room. It would be helpful if the suppliers could rotate their stock periodically to have them re-tested and certified or there needs to be a shelf life placed on this type of assembly. The other possibility is that they may be getting the bad part returned and just putting them back into inventory without verifying if they are serviceable or not. What ever the case it makes troubleshooting and repair a nightmare when you repeatedly get defective replacement parts.  


  5. Thanks, thats good to know. I decided to try and test the boiled linseed and paint thinner 50::50 mix on a small test area and was impressed with the results. It didn't leave it looking new but it did make it look a lot better. The best part was that is very easy to apply and with little effort. I have used armor all in the past but after a few hours the chalky white oxidation starts to show through again. The test area with the 50::50 mix was applied about 4 weeks ago and it still looks much better than before. I just have not done all of the pannels because I was concerned about the long term effect degrading the plastic. So far I have to give it a thumbs up. 

    • Like 1

  6. I recently read an article about restoring or at least improving the looks of faded and discolored plastic body parts. In the article it suggested using a 50/50 mixture of boiled linseed oil and paint thinner. You mix it up and apply it with a brush or rag to rub it in and remove the oxidation. I curious to find out if anyone has had experience with doing this and what was their short/long term results of doing so. I would hate to try it and find out that a few weeks/months down the road my plastic body parts self destruct.   

    • Like 1

  7. I am also leaning toward the problem being the CDI. The one on the machine looks to be OEM and I have a replacement that I ordered and received a couple of weeks ago. It is an aftermarket knock off and as I said before, I have received several in the past for other machines and had to return them because they didn't work and I think this one is not so good also. I ordered a Caltric which won't be here for 7-10 days so we will see what happens when it arrives. I'm still miffed about the low voltage reading out of the stator CDI charge coil. 

    Anyway Much Thanks for your help and input, I'll let you know the outcome when the CDI arrives. The Bear Tracker will be put on the back burner till then and it's on to the SuckSusie quad runner which has fuel supply problems, it should be a breeze. 


  8. LOL at this point I think I have one foot nailed to the ground and I'm just going in circles. I have checked and double checked the harness and plug wiring, then checked them again. Everything rings out according to the schematic. 

    One of my previous jobs was working in a boat repair shop rebuilding and repairing outboard and inboard motors. We always had a stockroom with new parts on the shelf and if we had a questionable stator, coil, or ECM I had a new one on the shelf as a backup to check it out. Thats not the case now, I have no known good parts to substitute which makes relying on accurate drawings and published specs.  especially important.

    I even suspected the flywheel had become de-goused and lost some of its magnetic flux but thats not the case because I am getting about 9-10 VAC out of the 3 phase charging circuit at cranking speed. If it's inducing a voltage into the 3 phase coils it has to be doing the same for the CDI charge coil.


  9. Measuring pick up coil on 2K scale and it reads ~ 308 ohms. Measuring the exciter coil on 200 ohm scale and it reads less than 1 ohm. However the exciter coil is a single pole coil of wire on the stator and consists of about 25 ft. of 20 AWG magnet wire which should have a resistance of 1 ohm or less. I am wondering if the specification written in the repair manual is a typo error which calls for a 270 - 330 ohm measurement.


  10. It appears that once again I have been foiled by receiving bad parts from the supplier. The spec. calls for the Pick Up coil resistance to be 189-231 ohms and the charge coil to be 270-330 ohms. It seems that my pickup coils are ok at ~208 ohms but the charge coil on both my stators are the same at less than 1 ohm. What's the chance for both of them to be shorted out and reading the same low resistance? 


  11. Ok, here we go.

    I have 3 trigger coils. The one that is in the machine and two new ones. The one in the machine is color coded w/r and w/g and has a resistance of ~ 213 ohms. One new trigger coil is color coded with solid red and solid white wire and its resistance is ~495 ohms. The other new trigger coil is color coded with a solid blue wire and solid green wire and its resistance is ~ 466 ohms.

    I have 2 stator assemblies which have 3 phase coil resistance of ~ .6 ohms and infinity to ground. The CDI charge coils of one is color coded with a solid red wire and a black wire the other is color coded with a white/blue wire and a solid red wire. They both measure ~ 2 ohms with infinity to ground.

    I also have 2 ignition coils with spark plug (resistor) caps. The primary resistance on both is ~ 1 ohm but the secondary with resistor cap are different one being 7.8 K-ohms and the other at 18.6 K-ohms.

    My wiring harness rings out fine and all my ground to frame and battery check out.

    I am getting .5 to .7 vac output from the trigger coil which seems to be about right, and the exciter coil output seems to be low at about the same .5 to .7 vac. I think I should be somewhere in the 50 to 70 vac range in order to properly charge the CDI capacitor.  To summaries, it appears that I have two bad stator exciter coils, the difference in the ignition coils concerns me also. I can not evaluate the CDI until I can verify it has the required pulse and exciter voltage inputs.

    What compounds the problem is the fact that I have ordered and returned several new CDI’s as well as stators in the past for other machines and they were out of spec. or defective when received. When it comes to electrical parts it seems that they are not adequately tested before shipment and the parts house suppliers have no way to test them plus, I expect that returned parts are just put back into inventory and sent out with the next order without testing. Needless to say, I am skeptical about the reliability of most aftermarket electrical parts but a lot of times OEM parts are no longer available so you are forced to resort to aftermarket parts. 

    I sometimes wonder if I’m just getting too old and cranky to deal with this BS.   

    I also want to add that all the replacement parts look like OEM parts and are supposed to be replacement compatable.


  12. I managed to pull up a schematic that seems to match this machine. YMF250XP I will take a closer look at the wire colors in the morning and get back with you. I should be able to wire the connector as per the wiring diagram and I will again check and verify the resistance values of the 3-phase charge coil the CDI capacator charge coil and the Trigger Coil. I am going to assume that the drawing depicts the wiring harness connector that plugs into the CDI. I would like to be able to take a voltage reading from the trigger coil and capacator charge coil at cranking speed but I don't know what values to expect.   


  13. Hello, 

    I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 


  14. Hello everyone. I am here to learn, share my limited knowledge and hopfully fix a broken ATV.  I have been active in everything from automobile engine overhaul to 2 and 4-cycle equipment repair and maintenance. I have a 50 year plus background in airbourn electronics repair and maintenance as well as formal electrical/mechanical technical training with the Department of Defence. All that being said I still get stumped when I can not find the technical drawings, wiring diagrams, voltage and/or resistance specifications and support documentation needed when unusual problems present themselves. Which brings me to the reason I have turned to Quadcrazy.com.  I will be spending a little time getting familiar with this site then posting some questions concerning some particular problems with a customers ATV that I have in the shop for repair. Hopefully someone will be able to enlighten me and I will gladly help others as well to the best of my ability. Thanks in advance and get out there and make some noise.

     

    • Like 1

×
×
  • Create New...